Other > General Topics

Windows 10 - Everything you Need and Want to Know

<< < (11/475) > >>

Chris Thomas:
Disable Keylogger (Microsoft recording what you do) in Windows 10


After installing windows 10 and before creating your account please open cmd.exe

with Shift + F10

use Sc.exe to delete the 2 services
run this:
Code:

sc delete dmwappushsvc
sc delete diagtrack

and deny system accessing the file AutoLogger-Diagtrack-Listener.etl with cacls

go to the dir
Code:

cd c:\ProgramData\Microsoft\Diagnosis\etlogs\autologger
echo "" > AutoLogger-Diagtrack-Listener.etl
cacls  AutoLogger-Diagtrack-Listener.etl  /d SYSTEM

If you have no problem with Microsoft collecting data and you use Win 10 in vmware. Then no need to do it.

Source : http://forums.mydigitallife.info/threads/57339-Guide-Way-to-Disable-Keylogger

Dch48:
I don't feel there's any need to do it at all.

bob3160:
                Are you running the latest Build ???
New Update Build 9860 of Windows 10 Technical Preview Now Available for Download
(I'm updating right now.)

Dch48:
I got it too but it was a bit of a hassle. It failed miserably over my wireless connection. More than 2 hours stuck on downloading. When I plugged in, it downloaded in about 15 minutes but then took about 2 hours to completely install. Most settings were retained except for drivers. I had to go through the same process as the first time to get wireless working and the driver for the HP drive protection had to be reinstalled. I also had to enter a product key to get activated. Something I did not have to do when I first installed the preview. I am using the Enterprise version however.

For me, there aren't really any big changes that matter and I wish I could make that silly notifications icon go away. They also did not add the ability to remove the search and task view icons or add IE favorites to the Start Menu. Therefore, the biggest issues I had still remain and a new one is added.

I do have two strange issues however, when Windows is set to skip password entry and log in automatically, on the Welcome screen there are now 2 pictures of me. If I set it to require the password, there is just the one as it should be. The other thing is that when I tell the computer to restart, it automatically starts up Windows 10 and skips the screen to choose the OS. At first I thought that was only happening while in 10 but it also happened when I restarted from Windows 7. To get the OS choice screen, I have to do a full Shutdown and then a cold boot.

bob3160:
Go tho msconfig and select 8.1 as the default, reboot and you'll see your boot options menu again.
I have the same problem with the dual pictures as you.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version