Author Topic: Avast Email Security & Exchange 2013  (Read 7858 times)

0 Members and 1 Guest are viewing this topic.

Offline lee23

  • Newbie
  • *
  • Posts: 1
Avast Email Security & Exchange 2013
« on: October 10, 2014, 04:58:20 PM »
Hi, we installed this product alongside our exchange 2013 but however are getting the message 'SERVICE STOPPED' under avast anti spam.
It also says 'Exchange Shield is waiting for the Exchange service to start'

All services are started and are working. Is it because Avast does not yet support Exchange 2013.
Although system requirements state that 'antispam is available for Microsoft Exchange Server 2007/2010/2013'

Any help would be appreciated, as I do like Avast Antispam.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 71894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Email Security & Exchange 2013
« Reply #1 on: October 10, 2014, 05:27:08 PM »
Win 8.1 [x64] - Avast PremSec 21.9.6605.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline lee23

  • Newbie
  • *
  • Posts: 1
Re: Avast Email Security & Exchange 2013
« Reply #2 on: October 10, 2014, 07:56:54 PM »
Thank you. It's now being dealt with :-)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31303
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast Email Security & Exchange 2013
« Reply #3 on: October 10, 2014, 08:18:52 PM »
If you have also the Enpoint Protection installed, you will need to use Avast SOA or EA to be able to deploy the software to exchange server.

This may help:
http://elnow.net/blog/index.php/avast-microsoft-exchange-server/

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 71894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Email Security & Exchange 2013
« Reply #4 on: October 11, 2014, 06:28:57 AM »
Thank you. It's now being dealt with :-)
You're welcome.
Win 8.1 [x64] - Avast PremSec 21.9.6605.IBC [UI.666] - EEK - Firefox ESR 78.14 [NS/uBO/PB] - TB 91.1.2
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline TyronS

  • Newbie
  • *
  • Posts: 2
Re: Avast Email Security & Exchange 2013
« Reply #5 on: May 11, 2015, 10:08:32 AM »
Was this ever sorted? I have the same problem and we are testing to replace Eset but i cant get the antispam to start working...

Offline bcduenow

  • Newbie
  • *
  • Posts: 1
Re: Avast Email Security & Exchange 2013
« Reply #6 on: May 18, 2015, 07:21:17 AM »
Anyone have a solution to the below:
E-mail scanning - Incoming mail server port 110 is blocking
incoming messages from mail.bigpond.com

Solution at the moment :
Turn off mail scanner