Author Topic: Outlook trouble (again, sorry)  (Read 5012 times)

0 Members and 1 Guest are viewing this topic.

mixer555

  • Guest
Outlook trouble (again, sorry)
« on: August 16, 2005, 02:48:23 PM »
Hi, i'm a new user os Avast antivirus.
I'm trying to write a manual for using your antivirus by our clients, but there is some trouble :-\
I get this message, when i trying to recieve mail, but sending work properly:

-err concurrent connections limit in avast exceeded (processes:???[20])

I've already used search, but nothing could help me, i've tried to write MaxConnections=20
- still nothing.
i've changer nothing in avast settings, coz it will be to serious to our lame clients)

please, can you tell in steps, what should i do to solve this stupid problem.
now works only in one way  - turn off mail check.


OS: Win xp sp 2/all updates
Outlook express/Outlook 2003,
Avast 4.6.691

in process list - nothing unexpected, like NOD or Kaspersky
 :-X

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86678
  • No support PMs thanks
Re: Outlook trouble (again, sorry)
« Reply #1 on: August 16, 2005, 03:13:55 PM »
When you say receive email, would this include Newsgroups, etc.?
Which email program were you using OE or Outlook 2003?
Your error message doesn't appear to be complete.

Are you using any other email interface, like poptray, etc.?

This has been covered many times in the forum I believe and a forum search for 'concurrent connections limit' without the quotes returns many hits.

You are probably on the right track of increasing the MaxConnections setting (but in which section of avast4.ini?), but if you are experiencing problems and 20 doesn't resolve it try increasing that to 40 or 50 say.

I don't use Outlook, so I don't know if there is a section in the avast4.ini related to that or if it all comes under the [MailScanner] section.
Check out this thread for lots of options you can set through the avast.ini file. Understanding avast4.ini file

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

mixer555

  • Guest
Re: Outlook trouble (again, sorry)
« Reply #2 on: August 16, 2005, 03:31:19 PM »
No, i don't use Newsgroups, etc.. only mail
I used both OE and Outlook 2003 - error the same:
"-ERR concurrent connections limit in avast exceeded (processes:???[60])', Port: 110, Secure (SSL): No, server error: 0x800CCC90, Error code: 0x800CCC90"
Now i've increased Maxconnections to 60  - still doesn't work, i placed it in section [MailScanner].

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Outlook trouble (again, sorry)
« Reply #3 on: August 16, 2005, 03:41:07 PM »
Do you use any spam killer?

in process list - nothing unexpected, like NOD or Kaspersky
Do you have any other antivirus installed in your system?
« Last Edit: August 16, 2005, 03:43:07 PM by Tech »
The best things in life are free.

mixer555

  • Guest
Re: Outlook trouble (again, sorry)
« Reply #4 on: August 16, 2005, 03:58:42 PM »
Quote from: Tech link=topic=15722.msg132563#msg132563
Do you have any other antivirus installed in your system?
[quote

i have installed Kaspersky Antivirus, but it doesn't seem to be working, coz i turned it off and in process list there is no it's process

mixer555

  • Guest
Re: Outlook trouble (again, sorry)
« Reply #5 on: August 16, 2005, 04:03:46 PM »
and answer please one more question: do i need to change something in my account preferences in OE/Outlook, like servers(pop3, smtp), ports? Or mail scaner should work properly w/o this?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Outlook trouble (again, sorry)
« Reply #6 on: August 16, 2005, 05:44:01 PM »
and answer please one more question: do i need to change something in my account preferences in OE/Outlook, like servers(pop3, smtp), ports? Or mail scaner should work properly w/o this?
If you're using Windows XP it should be automatically and transparent, i.e., you don't have to change anything.

i have installed Kaspersky Antivirus, but it doesn't seem to be working, coz i turned it off and in process list there is no it's process
I won't be that sure... You must uninstall other antivirus completely (cleaning registry) or we won't be able to know what is realy happening...
The best things in life are free.

mixer555

  • Guest
Re: Outlook trouble (again, sorry)
« Reply #7 on: August 19, 2005, 10:30:12 AM »
thanks for help, guys. the problem really was in another Antivirus, installed on pc :-X

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86678
  • No support PMs thanks
Re: Outlook trouble (again, sorry)
« Reply #8 on: August 19, 2005, 02:29:57 PM »
Thanks for letting us know, unfortunately two resident on-access AVs don't offer twice the protection, just twice to potential for conflict ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security