Author Topic: 2015 RC1 Windows Security Center  (Read 2316 times)

0 Members and 1 Guest are viewing this topic.

tjmelis59@hotmail.com

  • Guest
2015 RC1 Windows Security Center
« on: October 10, 2014, 09:13:25 PM »
So far, so good. Installed easily over beta 3.  One thing I noticed is Avast is not being recognized by the Windows Security Center and I am be prompted to find and install a antivirus program.

As far as the high CPU demand issues I had with 2014, 9 2021, are gone, CPU running very low and light on system resources  :)

I also noticed that the "protected by avast! antivirus" notation during boot up is gone and I see no option box to turn it on. Was this intentionally removed?

System running light and fast so far, another great job Avast, thank you!


Phenom 2 Quad Core, Windows 7  x64, Private Firewall

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1440
Re: 2015 RC1 Windows Security Center
« Reply #1 on: October 10, 2014, 10:52:08 PM »
Hi TJ 2. Since I don't use beta and release candidate security programs. I can't tell if bugs exists in my system. About the "Protected by avast! antivirus" notification during boot up was gone in Avast 2014 which I had to report it to avast via Avast Support Ticket and they found out that it was removed accidentally and they fixed it in the next update for Avast 2014. I hate and sad to see this feature go away. Perhaps you should report this inside the Avast 2015 Release Candidate 1 and give report it via Avast Support Ticket and not post as a seperate post.

As for Windows Security Center not recognizing avast. Try doing this. Turn off your avast protection until Windows Security Center displays a message that no antivirus being detected. After that turn it back on
« Last Edit: October 10, 2014, 10:58:13 PM by Staticguy »
DELL Inspiron 15" 7000 Gaming, Windows 10 Home 2004 (OS Build 19041.388), Trend Micro Internet Security 2020 (16.0.1391), Avast SecureLine VPN (5.6.4982), Windows Firewall, Unchecky 1.2

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83760
  • No support PMs thanks
Re: 2015 RC1 Windows Security Center
« Reply #2 on: October 10, 2014, 11:12:42 PM »
Some people have already mentioned this Windows Security Center issue and booting a couple of times seems to have resolved it - either that or an avast repair.

Give those a try (in the order given) and see if that resolves it.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline HDW38

  • Massive Poster
  • ****
  • Posts: 3406
Re: 2015 RC1 Windows Security Center
« Reply #3 on: October 11, 2014, 11:44:45 PM »
Avast is not being recognized by the Windows Security Center and I am be prompted to find and install a antivirus program.
I know this since starting with XP and think, that's a bug within the Microsoft systems or MS don't like avast! products.
Mostly it's enough booting new the next day instead of rebooting.