Author Topic: avast! antivirus program will not load... any advice?  (Read 16851 times)

0 Members and 1 Guest are viewing this topic.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11811
    • AVAST Software
Re: avast! antivirus program will not load... any advice?
« Reply #15 on: August 15, 2005, 07:43:26 PM »
Strange, indeed.
Hmm, could it be some kind of conflict with WindowBlinds? Is it possible to disable WindowBlinds temporarily?

Can you use the Explorer Extension at least? I mean, when you rightclick on a folder/file and choose "Scan...", does anything happen?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: avast! antivirus program will not load... any advice?
« Reply #16 on: August 15, 2005, 08:18:44 PM »
Hmm, could it be some kind of conflict with WindowBlinds? Is it possible to disable WindowBlinds temporarily?
Yes... the user could disable WindowBlinds and/or test another skin.
Indeed a good shot... could be this...  :)
The best things in life are free.

whisper

  • Guest
Re: avast! antivirus program will not load... any advice?
« Reply #17 on: August 16, 2005, 04:35:11 AM »
I hadn't thought to try the explorer extension, that's a good idea.  And as it turns out, that does in fact work.  So I can apparently scan files/folders using that.  I still can't load the actual program yet, however.  I agree it is very strange.

With regard to WindowBlinds, that was one of the earlier things that I tried.  But unloading it (disabling it) didn't help.  Considering that, plus my attempts to "de-skin" avast using the .ini file, it seems like it probably isn't anything skin-related.  I'm trying to think of other things but nothing has really stood out yet.  My avast just won't load and it is, as you say, a real mystery ???

Thanks for continuing to think about it, as will I.  Something's gotta work sooner or later right?

whisper

  • Guest
Re: avast! antivirus program will not load... any advice?
« Reply #18 on: August 19, 2005, 05:13:14 PM »
^bump^

I guess there have not been any new revelations about my problem?  I know it's very strange, I just can't figure it out.  I really would like to keep Avast and am thinking I may just keep it anyway, despite the fact that I have to boot into safe mode in order to load up the program.  Everything else including the on-access (system tray) scanners and explorer extension seem to work.

In the meantime, I also decided to install ZoneAlarm Pro just becuase in general I've heard it's a good firewall and it also has some anti-spyware features.  My lappy got killed earlier this year by spyware so I'm kind of paranoid about that now.  It seems to be working with Avast, in the sense that nothing else has gone wrong :P

I feel I now have a reasonable level of security, superior to what I had just a week ago (NAV2003 and Windows built-in firewall).  But if I could get this last problem solved with Avast, it would be perfect.  Perhaps there's no such thing as perfection right :-\

whisper

  • Guest
Re: avast! antivirus program will not load... any advice?
« Reply #19 on: August 20, 2005, 05:37:31 AM »
I decided to take a screenshot of my task manager and post it here.  If any of you notice anything unusual or suspect that might cause problems with Avast, please let me know.  I do know what some of the items are but some I am more or less clueless about.

Again, for those of you who may not have read the entire thread, I am having a problem loading the avast! antivirus program.  If I try, nothing happens at all - it just won't load.  Other avast features such as the various providers (which run from the sys tray) and the explorer extension seem to work.  The only way I can load the actual program to perform a complete manual scan, adjust settings, etc. is if I boot into safe mode.  I am using the Home version, btw.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: avast! antivirus program will not load... any advice?
« Reply #20 on: August 20, 2005, 06:00:45 AM »
I'm trying to guess...
You have an old version of RealPlayer. You have Norton Protection (unerase)  8)
What is the ASUS executable? What is jusched.exe? wjview.exe? ati2evxx.exe? Reilendar.exe?
But I bet on the strange HP printer... Can you uninstall your printer and test?
The best things in life are free.

whisper

  • Guest
Re: avast! antivirus program will not load... any advice?
« Reply #21 on: August 25, 2005, 05:27:48 AM »
Sorry to take so long for my response.  I have been on a long, upsetting, and thus far unsuccessful journey to figure out what's wrong with my system.  I now know the following:

1. My problem of Avast not loading is not unique to Avast.  In fact, there are several things on my system that will no longer load.  These include but not necessarily limited to:  Windows Help and Support (from the start menu), system information (from start-->accessories-->system tools), and Ulead DVD Movie Factory (a program for making VCDs, SVCDs, and DVDs).  In each of these, as well as Avast, attempting to load results in absolutely nothing.  The system hangs for a sec and then nothing happens.  However in task manager, I can see that a new process has been loaded.

2. Using run-->msconfig, I have selectively gone through and prevented almost every potential culprit from loading at startup, in an attempt to pinpoint what might be the problem.  This includes all the HP printer stuff, my logitech mouse, windowblinds, my nvidia audio stuff, and many other things but to no avail.  In fact, even if I select "Diagnotic Startup" such that only "basic devices and services" are loaded, the problem still occurs.

3. The problem occurs no matter which user I log into in WinXP.  There are three user accounts in total, though only my main one gets used very much.  But in any of the three, I have the same problem of not being able to load certian programs including avast.

4. The one and only way that the affected programs will run, including avast, is to boot in safe mode.

At this point, I really have basically given up trying to figure out what has happened.  I can probably live with it for a little while longer, and once I have time to get all my files and stuff organized and triple backed-up, I will probably format and reinstall windows from scratch.  And I hope to install avast right from the start and not have any problems with it, or with anything else.  Thanks for all the help and suggestions though.  Much appreciated.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: avast! antivirus program will not load... any advice?
« Reply #22 on: August 25, 2005, 02:24:58 PM »
I will probably format and reinstall windows from scratch.
Before the 'last' solution, overinstallation could be a tentative and you won't lose your programs, settings, data, files, etc.
Just choose 'Repair' installation of Windows and install 'over' the old installation.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;315341
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314058
http://www.webtree.ca/windowsxp/repair_xp.htm
The best things in life are free.

whisper

  • Guest
Re: avast! antivirus program will not load... any advice?
« Reply #23 on: September 13, 2005, 01:49:32 AM »
I finally found the time to reinstall Windows.  A long story, but I just backed up all my stuff (which I usually do anyway) and reinstalled everything from scratch.  And alas, my Avast is now working flawlessly.  I'm really not sure what went wrong with my previous Windows installation, but almost every day I would find something new that didn't work.  Much better now ;)