Author Topic: EasyPass no longer has integration on FF 31.2ESR  (Read 2645 times)

0 Members and 1 Guest are viewing this topic.

Offline BlackStarLine

  • Newbie
  • *
  • Posts: 0
EasyPass no longer has integration on FF 31.2ESR
« on: October 16, 2014, 01:52:24 PM »
So firefox ESR has updated and now the easypass tollbar integration is missing. I downloaded the latest version of easypass but it doesn't allow me to check the box on which browser I'd like it to integrate with, which means firefox is no longer supported. A fix would be handy.

Thanks.
« Last Edit: October 16, 2014, 02:18:21 PM by BlackStarLine »