Author Topic: liscence not working  (Read 1842 times)

0 Members and 1 Guest are viewing this topic.

Offline nicolaluna

  • Newbie
  • *
  • Posts: 5
liscence not working
« on: August 18, 2005, 05:13:25 AM »
my liscence is not working, which means i can't open avast to take care of some problems with a scan i recently ran. 

the breakdown is: i registered my copy of avast and received my registration key in an e-mail.  however, before i could enter the new code in, i needed to restore my computer to a previous day when my computer was running, albeit before i installed avast.  now the program is telling me my registration key is not valid.  so at this point i can not open avast at all.  (note: i need the lisence to open avast to figure out a more complicated problem that i posted before; without accessing it i can't solve anything.  i hope that breaking the problem down will make it easier to respond to.) 

can anyone please help?  how can i get a liscence key that will work, or get mine to work?

thanks!
nicole

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: liscence not working
« Reply #1 on: August 18, 2005, 02:05:32 PM »
What's the version of avast! you have ? Professional or Home Edition ? It doesn't matter how many times you install or reinstall avast! you can use your licence key every single time. If you have Home version, then Licence key is valid for 14 months. If that period expired, register again and you'll get another licence key which you have to enter to be able to get updates.

If you are experiencing problems with your Pro licence key, then you should contact Alwil guys and I'm sure they will solve that problem in no time...

Cheers !

Tip: Try not to COPY/PASTE your licence key because very often people tend to copy one space (blank) character at the end of the licence key. Of course it won't work any more... completely different set of ASCII codes  ;)
« Last Edit: August 18, 2005, 02:09:09 PM by Slaaaaap! Hihihihi »
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s