Author Topic: problem avast 2015 final  (Read 5855 times)

0 Members and 1 Guest are viewing this topic.

Offline Lord_Ami

  • Sr. Member
  • ****
  • Posts: 227
Re: problem avast 2015 final
« Reply #15 on: October 22, 2014, 03:29:08 PM »
Which process?

Offline thiagodangr

  • Newbie
  • *
  • Posts: 12
Re: problem avast 2015 final
« Reply #16 on: October 22, 2014, 03:32:54 PM »
I have the same issue with CPU usage - running constantly at about 50% for about an hour! Sure hope that there's a solution soon.
Thanks!
I have the same issue with CPU usage http://savepic.net/6102620.htm

Equal

Offline thiagodangr

  • Newbie
  • *
  • Posts: 12
Re: problem avast 2015 final
« Reply #17 on: October 22, 2014, 03:33:27 PM »
same process

Offline thiagodangr

  • Newbie
  • *
  • Posts: 12
Re: problem avast 2015 final
« Reply #18 on: October 22, 2014, 03:34:36 PM »
uninstall until solved problem

Offline Lord_Ami

  • Sr. Member
  • ****
  • Posts: 227
Re: problem avast 2015 final
« Reply #19 on: October 22, 2014, 03:39:46 PM »
Did you try clean reinstall?

1. Uninstall - reboot PC
2. Follow instructions here
http://www.avast.com/uninstall-utility

Offline thiagodangr

  • Newbie
  • *
  • Posts: 12
Re: problem avast 2015 final
« Reply #20 on: October 22, 2014, 03:41:31 PM »
Did you try clean reinstall?

1. Uninstall - reboot PC
2. Follow instructions here
http://www.avast.com/uninstall-utility

Yes, enter safe mode and use avast uninstall utility yesterday.

Offline beegolden

  • Full Member
  • ***
  • Posts: 132
Re: problem avast 2015 final
« Reply #21 on: October 22, 2014, 04:24:45 PM »
C:\ProgramData\AVAST Software\Avast\ng\Logs

Check this log here and paste content (ngtool.log). Is it still running with high CPU usage?

Still using high CPU. Here' s the log you requested. I'm uninstalling as per above instructions until fixed - which I hope is soon! :)

21.10.2014 16:36:13.335  5976 | error: Trusted parent needed for the command.
21.10.2014 16:37:04.550  1592 | error: CLSID_SessionAsw creation failed, error: 0x80040154
21.10.2014 16:38:05.244  1592 | error: CLSID_SessionAsw creation failed, error: 0x80040154
21.10.2014 16:39:05.239  1592 | error: CLSID_SessionAsw creation failed, error: 0x80040154
21.10.2014 16:39:05.758  4192 | error: CLSID_SessionAsw creation failed, error: 0x80040154
21.10.2014 16:39:05.761  4192 | error: InitializeVboxClient failed, error: 0x80040154
21.10.2014 16:39:05.847  4192 | error: TypeLib(Un)Register C:\Program Files\AVAST Software\Avast\ng\vbox\VBoxC.dll, error 0x8002801c
21.10.2014 16:39:05.863  4192 | CmdAvastUninstallWrapper done
21.10.2014 16:39:07.747  4192 | Installing VirtualBox...
21.10.2014 16:40:03.012  4192 | Creating snapshot...
21.10.2014 16:41:03.783  4192 | Volume shadow set: {069ffc82-e81a-411f-b4c1-77bfaa6340b5}
21.10.2014 16:41:03.803  4192 | BCD volume: \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy17
21.10.2014 16:41:03.803  4192 | Windows volume: \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy18
21.10.2014 16:41:03.803  4192 | Creating new hive files...
21.10.2014 16:43:28.199  4192 | Cloning NTFS volumes...
22.10.2014 04:00:49.023  4192 | Creating a new VM machine...
22.10.2014 04:00:53.884  4192 | Starting VM machine to create initial snapshot, it can take a couple of minutes...
22.10.2014 05:16:01.191  4192 | error: PrepareNGSource failed, error: 0x800705b4
22.10.2014 05:16:01.314  4192 | CmdAvastInstallWrapper done (result: 0x800705b4)
22.10.2014 05:16:01.315  4192 | CmdAvastReinstallWrapper done (result: 0x800705b4)
22.10.2014 05:17:06.865  6956 | Starting VM machine to create initial snapshot, it can take a couple of minutes...
22.10.2014 06:32:11.355  6956 | error: PrepareNGSource failed, error: 0x800705b4
22.10.2014 06:32:11.382  6956 | CmdAvastRepairWrapper done (result: 0x800705b4)
22.10.2014 06:33:06.339  5104 | Installing VirtualBox...
22.10.2014 06:33:09.317  5104 | Creating snapshot...
22.10.2014 06:33:51.994  5104 | Volume shadow set: {240cb177-4724-41e2-8702-5a5c998c8154}
22.10.2014 06:33:51.996  5104 | BCD volume: \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy19
22.10.2014 06:33:51.998  5104 | Windows volume: \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy20
22.10.2014 06:33:52.000  5104 | Creating new hive files...
22.10.2014 06:36:27.982  5104 | Cloning NTFS volumes...
22.10.2014 06:39:41.392  5104 | Creating a new VM machine...
22.10.2014 06:39:44.378  5104 | Starting VM machine to create initial snapshot, it can take a couple of minutes...
22.10.2014 10:13:04.954  5104 | error: PrepareNGSource failed, error: 0x800705b4
22.10.2014 10:13:10.190  5104 | CmdAvastRepairWrapper done (result: 0x800705b4)
22.10.2014 10:13:12.709  9904 | Installing VirtualBox...
22.10.2014 10:13:18.793  9904 | Creating snapshot...
22.10.2014 10:13:21.835  9920 | CmdAvastRepairWrapper done (result: 0x00000000)
22.10.2014 10:13:49.300  9904 | Volume shadow set: {a785f987-3b77-4e5c-bed5-be3988d35515}
22.10.2014 10:13:49.482  9904 | BCD volume: \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy21
22.10.2014 10:13:49.492  9904 | Windows volume: \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy22
22.10.2014 10:13:49.492  9904 | Creating new hive files...
22.10.2014 10:15:39.529  9904 | Cloning NTFS volumes...
22.10.2014 10:20:39.918  9904 | Creating a new VM machine...
22.10.2014 10:20:43.086  9904 | Starting VM machine to create initial snapshot, it can take a couple of minutes...
« Last Edit: October 22, 2014, 04:30:48 PM by beegolden »
Win 7 SP1 64-bit; Avast, Free

Offline beegolden

  • Full Member
  • ***
  • Posts: 132
Re: problem avast 2015 final
« Reply #22 on: October 22, 2014, 05:40:17 PM »
please see new thread "solution for 2015 update resulting in high CPU usage" for what worked for me
Win 7 SP1 64-bit; Avast, Free