Author Topic: Icons won't turn blue???  (Read 3363 times)

0 Members and 1 Guest are viewing this topic.

HOMINHEVN

  • Guest
Icons won't turn blue???
« on: August 25, 2005, 03:42:24 AM »
I just installed the home version on my new PC after uninstalling Norton which came with the PC (what a pain!!!)  The icons are gray and have never turned blue.  What's it waiting for?  I've restarted a couple of times after changing some settings (asked for a restart).  Upon restarting it did a scan which took forever before windows loaded.  My OS is XP.  I've had AVAST on my old win98 PC for several months now and love it....no problems.  Any help on why these icons aren't turning blue yet would be greatly appreciated.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Icons won't turn blue???
« Reply #1 on: August 25, 2005, 03:46:49 AM »
Is there a red cross in the icon?
If not, the blue and the gray are just color adjustment and video cards limitations.
If you put the mouse over the icon, can you read the ballon message? How many providers are running?
The best things in life are free.

HOMINHEVN

  • Guest
Re: Icons won't turn blue???
« Reply #2 on: August 25, 2005, 03:51:52 AM »
There's no red cross.  There are 7 providers, 6 running.  When I first installed it, there was a msg about while gray it's doing some activity, then it'll turn blue.
« Last Edit: August 25, 2005, 03:53:28 AM by HOMINHEVN »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Icons won't turn blue???
« Reply #3 on: August 25, 2005, 03:54:59 AM »
There's no red cross.  There are 7 providers, 6 running.  When I first installed it, there was a msg about while gray it's doing some activity, then it'll turn blue.
Don't worry, everything is fine. The 7th provider should be MS Outlook/Exchange plugin. If you start MS Outlook (not the Express), you'll see the 7th running only while MS Outlook is opened  8)
The best things in life are free.

HOMINHEVN

  • Guest
Re: Icons won't turn blue???
« Reply #4 on: August 25, 2005, 03:59:47 AM »
Don't have Outlook installed but Outlook Express is.  Do have Word and Excel of the MS Office suite installed though.  So I'll never see 7 running as long as Outlook isn't installed, correct?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Icons won't turn blue???
« Reply #5 on: August 25, 2005, 02:09:16 PM »
So I'll never see 7 running as long as Outlook isn't installed, correct?
Yeah.
You can even uninstall it: Control Panel > Add/Remove programs > avast! antivirus > Remove
Use the 'Change' buttom and remove the plugin.

Anyway, it won't harm staying there  8)
The best things in life are free.

HOMINHEVN

  • Guest
Re: Icons won't turn blue???
« Reply #6 on: August 26, 2005, 12:14:57 AM »
Thanks bunches for all your help.