Author Topic: missing/corrupt drivers?  (Read 2273 times)

0 Members and 1 Guest are viewing this topic.

Offline diane

  • Newbie
  • *
  • Posts: 3
missing/corrupt drivers?
« on: August 18, 2005, 06:29:14 AM »
when i installed the free version it said i needed odbc drivers. it gave me a link but it doesnt say what or where to download. what are the drivers used for?

can someone give me a direct link to the download area or do i even need them in order to use the program?  ???


Offline TedNelly

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1538
  • Trust No-One!
Re: missing/corrupt drivers?
« Reply #1 on: August 18, 2005, 09:15:47 AM »


If you follow RejZoR advice this may help your problem??

Dowload RejZoR's avast! External Control program from http://www.excessive-software.eu.tt/ run it

and select Change Database Storage Method (XML/ODBC) function. When you are in it flip the setting from

ODBC to XML. This should do the trick
Windows 10 Pro | Intel I7 CPU | 16 Gig 2133 RAM | Avast beta 17.5.2295 | Firefox 54 b9(64-bit) | Cyberfox 52.1 | T-Bird 52.1.1 | SpyWareBlaster 5.5 | MalwareBytes 3.0.0.865 | WinPatrol 35.5.2 | GlassWire 1.2.100 | Cybereason Ransomfree 2.2.7 |  Pulla-dePlug Final!

Offline XMAS

  • Avast translator
  • Super Poster
  • ***
  • Posts: 1211
  • Santa is watching you ;)
    • avast! in Bulgarian
Re: missing/corrupt drivers?
« Reply #2 on: August 18, 2005, 09:22:14 AM »


If you follow RejZoR advice this may help your problem??

Dowload RejZoR's avast! External Control program from http://www.excessive-software.eu.tt/ run it

and select Change Database Storage Method (XML/ODBC) function. When you are in it flip the setting from

ODBC to XML. This should do the trick


Well if i remember right this function isn't anymore in avast! External Control program.
You can swich between the storages methods direct in avast! options.
avast settings>Troubleshooting  ;)
You've Got To Get Close To The Flame To See What It's Made Of...

Offline TedNelly

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1538
  • Trust No-One!
Re: missing/corrupt drivers?
« Reply #3 on: August 18, 2005, 09:23:39 AM »
Thanks .:X:M:A:S:.I need to keep more up to date  ;)

diane please dis-regard my advice and follow .:X:M:A:S:.'s posting
« Last Edit: August 18, 2005, 09:26:47 AM by P3t3rb0nn »
Windows 10 Pro | Intel I7 CPU | 16 Gig 2133 RAM | Avast beta 17.5.2295 | Firefox 54 b9(64-bit) | Cyberfox 52.1 | T-Bird 52.1.1 | SpyWareBlaster 5.5 | MalwareBytes 3.0.0.865 | WinPatrol 35.5.2 | GlassWire 1.2.100 | Cybereason Ransomfree 2.2.7 |  Pulla-dePlug Final!