Author Topic: outgoing email problems  (Read 2683 times)

0 Members and 1 Guest are viewing this topic.

managarm

  • Guest
outgoing email problems
« on: July 19, 2005, 02:37:29 AM »
I am sure that this is a recurring problem with an easy fix - i just cant seem to find a direct reference to it.

I can send emails with no attachment via outlook express but as soon as I attach something i keep getting  a

"time out occurred while communicating with the server" error


I have turn off outbound scanning and have increased the timeout setting to 4 minutes (from 2) 

attachments  are >600kb and still wont send.

sorry - not very computer literate - But getting better!!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: outgoing email problems
« Reply #1 on: July 19, 2005, 10:39:37 AM »
Have a look at THIS THREAD
Do the suggestions there solve your problem?

rachou

  • Guest
Re: outgoing email problems
« Reply #2 on: October 18, 2005, 02:16:24 PM »
Bonjour à vous!Esqu'il y a quelqu'un parlant francais sur ce forum?J'aurais besoin d'aide avec mon courier outlook et Avast.   ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: outgoing email problems
« Reply #3 on: October 18, 2005, 02:52:27 PM »
Bonjour à vous!Esqu'il y a quelqu'un parlant francais sur ce forum?J'aurais besoin d'aide avec mon courier outlook et Avast.   ???
Welcome to forums...
The language is, unfortunatelly for you, only English... Can you try an automated translation and ask your question again here? Thanks.
The best things in life are free.