Author Topic: Eudora 6.2 Email problem  (Read 6881 times)

0 Members and 1 Guest are viewing this topic.

ZooMan

  • Guest
Eudora 6.2 Email problem
« on: August 19, 2005, 05:25:46 AM »
I just installed Avast and I cannot download my mail. I am using Eudora 6.2 and Avast 4.6.
I did not get the email wizard when I downloaded but the help says I should not need to do anythnig special. HELP! ::)

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47137
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Eudora 6.2 Email problem
« Reply #1 on: August 19, 2005, 02:03:05 PM »
ZooMan
Welcome to the forum.
Please help us help you.
What version of Avast! are you using
What vps version?
What OS?
What exactly is the error message? (If you are getting one.)
The path and filename is of great help.
etc. etc.
The more info you supply, the easier it is for us to solve your problem.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86651
  • No support PMs thanks
Re: Eudora 6.2 Email problem
« Reply #2 on: August 19, 2005, 04:13:54 PM »
Including what Bob has aksed for, what firewall do you use?
Have you allowed ashMaiSv.exe internet access in the firewall?

If you terminate Internet Mail provider are you able to collect your mail?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Eudora 6.2 Email problem
« Reply #3 on: August 19, 2005, 04:21:13 PM »
I just installed Avast and I cannot download my mail. I am using Eudora 6.2 and Avast 4.6.
I did not get the email wizard when I downloaded but the help says I should not need to do anythnig special. HELP! ::)

You did not get Mail Protection Wizard when you downloaded avast!, and that tells me that you are using Windows 2000/NT or XP.

If that's true, you don't need it since mail scanning is done automatically since the avast! 4.5 version was released. Mail scanning is "transparent". If you still wanna make sure Mail Protection Wizard did it's job properly, go inside your deafult avast! installation subfolder which is C:\Program Files\Alwil Software\Avast4\ and search for a file named: ashPopWz.exe.

You'll notice it's still there... start it and see what happens... I'm sure you'll know how to handle it...

Also, as David already mentioned, check your firewall and see are all those avast! processes allowed to access the internet... they should be, no need to worry. If they are not allowed, give them permissions to access the net... and that should solve your problems...

Regards !
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

ZooMan

  • Guest
Re: Eudora 6.2 Email problem
« Reply #4 on: August 29, 2005, 05:35:53 AM »
Thanks for your reply,
As I noted I am using Eudora 6.2, Avast 4.6 on a windows box with XP updated with Sp1. I also have a SMC Barracade router.
When I ask for my mail to be downloaded there is no error message just no action. It says to hit PF1 for help and when I do it says there is no help available.
I have used Eudora, this computer and service provider for years. The problems came up when I bought and installedused Norton Internet Security. I have since uninstalled Norton and installed Avast  based on a recommendation from a friend.
Avast has not helped! Well its hard to tell, I used to get error messages with Norton like (10061) now nothing.
I am not a computer giant so paths etch are well beyond me.
Sorry but this is about the best I can provide for now.
By the way, my service provider is of no help in this matter.
Still waiting for my mail!!!!
ZooMan 
 


ZooMan
Welcome to the forum.
Please help us help you.
What version of Avast! are you using
What vps version?
What OS?
What exactly is the error message? (If you are getting one.)
The path and filename is of great help.
etc. etc.
The more info you supply, the easier it is for us to solve your problem.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Eudora 6.2 Email problem
« Reply #5 on: August 29, 2005, 06:02:25 AM »
I have since uninstalled Norton and installed Avast 
I bet on a bad uninstallation of Norton.
Try:

1) Remove NAV through Add/Remove programs from Control Panel. Boot.
2) Use Symantec removal tool (browse their site to get it, there are one for each antivirus series). Boot.
3) Install avast! Boot.
4) See what you get.

See: http://forum.avast.com/index.php?topic=12169.0
The best things in life are free.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Eudora 6.2 Email problem
« Reply #6 on: August 29, 2005, 01:24:23 PM »
Thanks for your reply,
As I noted I am using Eudora 6.2, Avast 4.6 on a windows box with XP updated with Sp1. I also have a SMC Barracade router.
When I ask for my mail to be downloaded there is no error message just no action. It says to hit PF1 for help and when I do it says there is no help available.
...
...
...

First of all, it has nothing to do with your problem, but since you came in security related forum, you should know that it's highly recommended to update your OS with SP2. Leaving your system non-patched is not the cleverest thing to do... If you still don't know why, use a SEARCH feature (button at the top of these pages).

Second thing, just as Technical said, I also believe that there is a bunch of Norton leftovers, and it means that most likely you didn't uninstall it properly. See what's exact version of your Norton Internet Security suite and search Symantec's site for appropriate uninstaller tool.

Third thing... since you are telling us this:

Quote
...It says to hit PF1 for help and when I do it says there is no help available...

Avast! didn't corrupt your Eudora program in any way... that means that something's wrong with Eudora itself as well. If it says you should press F1 for help, and then after pressing it, you don't get anything, means your Eudora is not working properly. Who knows... maybe it got damaged, nothing is impossible. So I suggest complete repair of Eudora or even better, uninstall and reinstall from the scratch. It will fix (replace) all Eudora files that maybe somehow got corrupted. DO NOT do that unles you are 100% sure you have all your e-mail account(s) information saved somewhere (login name, passwords, POP and SMTP server names etc.)

Since you said you had all those problems with Norton, even prior to installing avast!, I'm sure avast! has nothing to do with that problem... Also... you said this:

Quote
...I have since uninstalled Norton and installed Avast  based on a recommendation from a friend. Avast has not helped!

You have to be avare that avast! is an antivirus, not a mail client fixing utility. It's main puropse is to protect your computer from incomming threats from out there. If your Eudora had that problem even before you installed avast!, you have to search for a problem inside the Eudora and you e-mail account settings. It may be that Norton somehow made your Eudora useless...

So, to make a long story short... do this:

1.) Completely uninstall Norton from your system... this time properly. Reboot your PC.
2.) Uninstall Eudora and make sure you have your e-mail account(s) information saved somewhere so you can set everything as it was before when you install Eudora again. Reboot again.
3.) Once you are 100% sure there are no Norton leftovers and your Eudora is gone from your system, install Eudora from the scratch.
4.) Install avast! properly

If you set your e-mail accounts properly, everything should work fine. Check to make sure you are using proper POP and SMTP server names (which are given to you by your mail provider).

Cheers !
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

ZooMan

  • Guest
Re: Eudora 6.2 Email problem
« Reply #7 on: August 30, 2005, 04:51:17 AM »
Thanks for all the suggestions BUT
I made a finger slip and should have said SP2 rather that SP1 ???
I more or less think you are correct with the Norton hanging around BUT after I did my uninstall there are no Symantic (Norton)  programs left in the uninstall list . NAV is not there.
When I went to the Symantic program uninstaller site they said if there are no Norton programs left then you don't have to  (I understood should not) run the software remover. What is your experience with this?
I did do a complete upgrade of Eudora, but it was not a complete install and it was during my problems. I like your idea to reinstall, just don't like the work!
I guess I was just hoping for Avast to work. In fact work better than Norton, I did know it would not solve other problems.
Thanks again, sorry to be such a pest.  I was hoping to be able to just say how happy I was with Avast.
Thanks to all!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47137
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Eudora 6.2 Email problem
« Reply #8 on: August 30, 2005, 05:00:40 AM »
Hi ZooMan
I guess you didn't fully digest what sAšª  wrote and I therefore suggest that you re-read his post.
The problem isn't in or with  avast! neither is avast! the solution.
You had a problem prior to installing avast! and you first have to solve that problem -> -> NORTON
Once that problem is solved, you'll also have no further problems with your e-mail or avast!.
Welcome to the forum.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86651
  • No support PMs thanks
Re: Eudora 6.2 Email problem
« Reply #9 on: August 30, 2005, 01:41:02 PM »
Ignore what Norton says, you have living proof that afer the uninstall something is not right. It is not stuff left in the uninstall list (add remove), but registry entries, etc.

These forums are littered with the problems remaining after Norton's uninstall and after following the manually uninstall, bliss, everything working again.

Ensure you use the information/tool for your version of NAV.
The NAV 2003 removal tool can be downloaded here: ftp://ftp.symantec.com/misc/consumer/Rnav2003.exe
Manual Removal NAV 2004 - Manual Removal NAV 2004
Manual Removal NAV 2003 or earlier - Manual Removal NAV 2003 or earlier

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

ZooMan

  • Guest
Re: Eudora 6.2 Email problem
« Reply #10 on: October 05, 2005, 03:55:40 AM »
Thanks for your reply,
As I noted I am using Eudora 6.2, Avast 4.6 on a windows box with XP updated with Sp1. I also have a SMC Barracade router.
When I ask for my mail to be downloaded there is no error message just no action. It says to hit PF1 for help and when I do it says there is no help available.
I have used Eudora, this computer and service provider for years. The problems came up when I bought and installedused Norton Internet Security. I have since uninstalled Norton and installed Avast  based on a recommendation from a friend.
Avast has not helped! Well its hard to tell, I used to get error messages with Norton like (10061) now nothing.
I am not a computer giant so paths etch are well beyond me.
Sorry but this is about the best I can provide for now.
By the way, my service provider is of no help in this matter.
Still waiting for my mail!!!!
ZooMan 
 


ZooMan
Welcome to the forum.
Please help us help you.
What version of Avast! are you using
What vps version?
What OS?
What exactly is the error message? (If you are getting one.)
The path and filename is of great help.
etc. etc.
The more info you supply, the easier it is for us to solve your problem.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Eudora 6.2 Email problem
« Reply #11 on: October 05, 2005, 04:11:55 AM »
ZooMan, let's start again... no need for three identical posts  :)
Why don't you update to Windows XP SP2?
Which firewall do you use? Is ashMaiSv.exe allowed to connect?
This is the avast! Mail service and must be allowed to connect to check (scan) your emails.
The best things in life are free.