Author Topic: Avast Free 2015 risulta già registrato senza aver effettuato la registrazione  (Read 3842 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Buongiorno
oggi, 24/10/2014, mi sono reso conto di una cosa piuttosto strana per quanto riguarda la registrazione del mio avast.
Un mesetto fa ho riportato il mio Windows 7 alle impostazioni di fabbrica e in seguito ho scaricato e installato la versione trial gratuita di Avast PRO della durata di 30 giorni. Mancando oggi un solo giorno per arrivare alla fine del periodo di prova ho provveduto a iniziare la procedura di disinstallazione di Avast PRO per installare la versione Free. Effettuando la procedura di disintallazione ho però constatato che Avast stesso mi proponeva, invece che disintallare il programma, di passare direttamente alla versione Free...io ho accettato, atteso il completamento del procedimento, riavviato e mi sono ritrovato con la nuova versione di Avast Free 2015 funzionante e con la protezione attiva. Il mio unico dubbio riguarda la registrazione...infatti il programma risulta già registrato, in data odierna ma alle ore 08.45, quando invece io ho eseguito il passaggio dalla versione trial di Avast PRO alla versione free nel pomeriggio. Io non ho effettuato alcuna registrazione, nè mi è stata richiesta. Nella scheda relativa alla registrazione, nelle impostazioni, infatti trovo la versione contrassegnata come già registrata per un periodo di 365 giorni, senza che io abbia fatto nulla. Ciò mi risulta molto sospetto e preoccupante e vorrei sapere se qualcuno può aiutarmi o sa dirmi magari qualcosa di più. So che in passato, ad ogni installazione di Avast Free, era necessaria la registrazione del programma per poterlo utilizzare per un anno.

In sostanza, nel passaggio dalla versione trial di Avast PRO (per cui non mi era stata richiesta nessuna registrazione nè io ho registrato nulla) alla versione free, il programma risulta registrato senza che io lo abbia registrato e vorrei capire se si tratta di qualche problema o è tutto in regola e con che dati dovrebbe risultare registrato a questo punto, visto che io appunto non ho fornito mai alcun dato nè registrato nulla. Non so davvero che pensare.
Grazie mille

REDACTED

  • Guest
SCUSATE se la discussione risulta inserita tre volte nel forum ma ho avuto problemi nel momento dell'inserimento...il tutto si è bloccato e poi mi sono ritrovato con tre discussioni inserite...scusate...

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86671
  • No support PMs thanks
Not a problem there is a forum bug that can generate duplicate posts - Your duplicates have been removed.

Non è un problema c'è un bug forum che può generare messaggi duplicati - I vostri duplicati sono stati rimossi.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4099
Ciao,
non so come sia potuto succedere una cosa simile, magari dal nuovo avast 2015 è stato introdotto un nuovo sistema di registrazione.
Non è che quando avevi installato la versione PRO avast era collegato con la tua mail all'account avast my.avast.com? Può spiegare la cosa...
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
ciao e grazie della risposta
poco fa ho provato ad effettuare in  un altro pc nuovo con windows8.1 gli stessi identici passaggi (installazione di avast pro versione di prova e seguente passaggio alla versione free 2015 senza inserire nel frattempo alcun tipo di dato nè registrare nulla) e alla fine mi sono ritrovato anche in questo caso con la versione di avast free che risulta registrata per un anno, come nell'altro pc, in data odierna ma al mattino, stessa ora che segna anche nell'altro pc, senza che io abbia inserito alcun dato nè registrato alcunchè...inoltre confermo che in nessuno dei due casi la versione era collegata alla mia mail con l'account my.avast.com...
non riesco proprio a capire la ragione di questo bizzarro comportamento...e non riesco a capire che cosa potrà mai intendere avast per registrato dal momento che non ho fornito alcun tipo di dato personale.
ci può essere qualche motivo di preoccupazione o è da considerare la cosa come una novità bizzarra ma da non temere? che possa essere collegata la cosa specificatamente al passaggio dalla versione di prova di avast pro a quella gratuita?
grazie mille

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4099
Se si installa normalmente la free viene sempre richiesta la registrazione anche con la nuova versione.
Non so perchè se fai quei passaggi accada, ma non mi preoccuperei, anzi..una cosa in meno da fare.
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
ok ok bene
comunque grazie mille per l'attenzione e per la risposta
ciao