Author Topic: issue with smart scan  (Read 1329 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
issue with smart scan
« on: September 21, 2018, 02:07:54 AM »
Hi there

Today i ran a smart scan and the scan seems frozen, it finishes off and says "performance issues" which is normal for me, i go to resolve and then press skip, once i skip the usual "scan is complete" message doesn't come up, its frozen there blank.

Any idea what could be causing this?

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: issue with smart scan
« Reply #1 on: September 21, 2018, 06:18:20 AM »
Hi
Little help.

- Which Avast are you running? (Free/Pro/IS/Premier)
- Which version..?
- What OS and build? (32/64 Bit)
- Any other security related software installed..?

REDACTED

  • Guest
Re: issue with smart scan
« Reply #2 on: September 21, 2018, 06:39:22 PM »
Hi
Little help.

- Which Avast are you running? (Free/Pro/IS/Premier)
- Which version..?
- What OS and build? (32/64 Bit)
- Any other security related software installed..?

Hi
Little help.

- Which Avast are you running? (Free/Pro/IS/Premier)
- Which version..?
- What OS and build? (32/64 Bit)
- Any other security related software installed..?


HI there. Im running Avast! Primer (free trial though)

THe version is 18.6.2349

The bit thing, im not sure about sadly, I thnk its 64.

and only malwarebytes (not active at all, just a scanner)