Author Topic: Please confirm - SafeZone no longer included on systems that don't support NG  (Read 3747 times)

0 Members and 1 Guest are viewing this topic.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
See this post/thread.

Before I waste more time uninstalling/reinstalling, Can someone at Avast confirm that SafeZone is no longer included in 2015 versions of AP & AIS where system and/or hardware does not support NG hardware virtualization?

There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7113
  • When you think you know, Think Again
If no direct answer, Later today I will Upgrade Avast Premier from 2014 to 2015 via GUI on my XP and see.
No worries :)
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7113
  • When you think you know, Think Again
I don't know if this helps however I successfully Upgraded Premier on XP from 2014 to 2015 via the  'in program' updater (GUI) and SafeZone is installed and functioning (Somewhat slow at first with need to Reset SafeZone).
This XP 32 bit does not support NG and I have not seen anything pertaining to it.
Soooo  I guess you should have SafeZone also  :)
 
« Last Edit: October 29, 2014, 11:49:07 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47128
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Thanks, good information for others that may have the same question and concern. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11815
    • AVAST Software
I believe SafeZone is now unavailable on very old CPUs - those that don't support SSE2 instruction set (say Pentium 3 or some old AMDs), as Chromium dropped support for those.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
I believe SafeZone is now unavailable on very old CPUs - those that don't support SSE2 instruction set (say Pentium 3 or some old AMDs), as Chromium dropped support for those.

That explanation does makes sense... but doesn't make me happy. :(
Thanks igor. The machine in question has an AMD Athlon XP 3200+. The owner has 2 of these in everyday use by family members. He may be looking for a refund. (I'll bet there's also no 'SafeZone' on the other one too but no-one has noticed yet.)
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline irongod

  • Full Member
  • ***
  • Posts: 112
I am currently using a 5 years old laptop with Win7 (64) that do not support virtualization. I have nothing like NG*** process running, nothing is even visible in the installation options related to NG, nevertheless Safezone is there and seems to work as in the past...  ::)
You take the tarot cards and throw them to the wind!

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47128
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
I am currently using a 5 years old laptop with Win7 (64) that do not support virtualization. I have nothing like NG*** process running, nothing is even visible in the installation options related to NG, nevertheless Safezone is there and seems to work as in the past...  ::)
Apparently NG is not a prerequisite to a functioning SafeZone.
See the following: https://forum.avast.com/index.php?topic=158473.msg1143229#msg1143229
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
I am currently using a 5 years old laptop with Win7 (64) that do not support virtualization. I have nothing like NG*** process running, nothing is even visible in the installation options related to NG, nevertheless Safezone is there and seems to work as in the past...  ::)

I strongly suspect that this is because the processor in your laptop includes SSE2 and is therefore compatible with Chromium and its derivatives. AFAIK all socket A/462 Athlon XP processors do not include SSE2.
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25