Author Topic: 2 devices - only one premium  (Read 4222 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
2 devices - only one premium
« on: October 13, 2014, 04:06:07 PM »
I have a problem with my subscription. I have 2 devices, for one of them is "Mobile premium suite", for the other one is "free mobile security". I already deleted the device from avast account, and reconnect it, without effect. This was happened with the new interface, with the older interface I had no problems. What can I do to fix this issue?

Offline OndraM

  • Moderator
  • Full Member
  • *
  • Posts: 147
Re: 2 devices - only one premium
« Reply #1 on: October 14, 2014, 04:56:52 PM »
We are investigating the problem and will keep you posted.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 2 devices - only one premium
« Reply #2 on: October 14, 2014, 05:01:45 PM »
Just to make sure, you do have 2 paid licenses?
You did enter the license on the P8 device?

Offline OndraM

  • Moderator
  • Full Member
  • *
  • Posts: 147
Re: 2 devices - only one premium
« Reply #3 on: October 14, 2014, 05:12:23 PM »
Just to make sure, you do have 2 paid licenses?
You did enter the license on the P8 device?

Mobile Premium licenses are per account (I think there is a limit of 50 devices). However, both phones MUST use the same Google account.

REDACTED

  • Guest
Re: 2 devices - only one premium
« Reply #4 on: October 15, 2014, 01:01:23 PM »
Both devices use the same google account. Both devices were premium with the old interface.

Offline OndraM

  • Moderator
  • Full Member
  • *
  • Posts: 147
Re: 2 devices - only one premium
« Reply #5 on: October 15, 2014, 01:58:35 PM »
Do I understand it that both devices are Premium, but are badly reported on my.avast.com?

REDACTED

  • Guest
Re: 2 devices - only one premium
« Reply #6 on: October 16, 2014, 05:14:00 PM »
Both devices are in the same google account, so, both should be premium.

REDACTED

  • Guest
Re: 2 devices - only one premium
« Reply #7 on: October 24, 2014, 10:57:15 AM »
I'm the only one with this problem? Both devices are in the same account, and only one is premium. It looks like a critical issue for me. Nobody can fix this?

REDACTED

  • Guest
Re: 2 devices - only one premium
« Reply #8 on: October 28, 2014, 11:38:41 AM »
I solved it. I uninstalled and installed again mobile security, and still no premium. I removed both devices from my avast, and asigned again to my account. After I clicked "Go premium", everything was fine, lincense was acquired on both devices.