Author Topic: Boot-Time Scan Error  (Read 3846 times)

0 Members and 1 Guest are viewing this topic.

Raz

  • Guest
Boot-Time Scan Error
« on: October 27, 2003, 11:34:01 PM »
Hello!
My problem is that at every boot I get an error message during the boot-time scan: "Launching record not found error:0" (It does scan anyway)

During my first installation of Avast I chose the boot-time scan. Because of the error msg, I uninstalled Avast using AvClear4.exe.

I then reinstalled Avast and this time I did not choose boot-time scan. But during boot it still does the scan (with the error msg).

I would really like to completely get rid of the boot scan. It does go away when I uninstall Avast.

Any help would be appreciated!

Thanks

techie101

  • Guest
Re:Boot-Time Scan Error
« Reply #1 on: October 28, 2003, 12:16:57 AM »
Raz,

I am not sure of what your error really is, but disabling the boot scan is quite simple.

Open up the Avast User Interface.  Click anywhere on an open area of the interface, or click the ^ in the upper left corner to access the Menu.

Go to the Common page.  Uncheck "Test memory at startup".

The Boot scan is set to run by default after installaton.  It was not necessary to uninstall Avast.

Run a full scan after you do whatever you wish to do with the boot scan to see if there are any other problems.

Then we can address the initial error.  It should be fixed.

techie

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re:Boot-Time Scan Error
« Reply #2 on: October 28, 2003, 12:55:09 AM »
Sorry techie, but the boot-time scan is not the usual "splash-screen" of avast - it's something completely different.

Do you get the error message before the scan starts (and the scanning starts afterwards)?

To disable the boot-time scan, check this thread, please. It is possible that some other program left your BootExecute key in an invalid state. If you find some unusual value there (usually, there is only Autocheck Autochk* there), remove it (and post an info about it here, if possible).

techie101

  • Guest
Re:Boot-Time Scan Error
« Reply #3 on: October 28, 2003, 01:10:13 AM »
Igor,

Thank you for the clarification.  I am always ready to learn more about Avast.

Thanks
Techie

Raz

  • Guest
Re:Boot-Time Scan Error
« Reply #4 on: October 28, 2003, 01:15:33 AM »
Thanks very much for your help!

I got the error msg just before the scan and then it just went on scanning like nothing was wrong.

I followed the instructions on the thread you gave me igor.
The value of "BootExecute" included:

C:\Program\ALWILS~1\Avast4\aswBoot.exe /A:"*" /L:"English"
C:\Program\ALWILS~1\Avast4\aswBoot.exe /A:"*" /L:"English"  
C:\Program\ALWILS~1\Avast4\aswBoot.exe /A:"*" /L:"English"  

By removing these lines the problem was fixed! Not sure though why there were three lines...

Thanks again! :D