Author Topic: Orange Exclamation Mark instead of a Green Check Mark (screenshots)  (Read 4293 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Don't know what is happening but there appeared an Orange exclamation mark (with a word ATTENTION) in place of a Green Check Mark, as far as I can tell, everything works as it should and there is no explanation anywhere as to what may be malfunctioning.
Can anyone suggest what it might be?
Screenshots attached.

Offline 1234ava

  • Full Member
  • ***
  • Posts: 161
Re: Orange Exclamation Mark instead of a Green Check Mark (screenshots)
« Reply #1 on: April 06, 2015, 02:58:45 PM »
Bumping this thread with no answers because I am having exactly the same issue described by vitalikolos, the original poster.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87053
  • No support PMs thanks
Re: Orange Exclamation Mark instead of a Green Check Mark (screenshots)
« Reply #2 on: April 06, 2015, 03:12:13 PM »
Have you not checked the device itself to ensure that avast is running correctly.

I not in the old original OPs post that for that single device it has both Avast Free Mobile Security and Avast Mobile Premium Security, which I feel can't be correct.

You say you are having exactly the same issue, is that the same two avast version on one device ?

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline 1234ava

  • Full Member
  • ***
  • Posts: 161
Re: Orange Exclamation Mark instead of a Green Check Mark (screenshots)
« Reply #3 on: April 06, 2015, 03:58:32 PM »
Nice catch, David! Right you are, it is not exactly the same. However, I seem to have both the Free and Premium editions on one of my devices, too! In my case, though, it happens on my other device (The Sleek One), which still has a green check mark, not on my "Old-Timer" device shoving the orange exclamation mark.
The "Old-Timer", by the way, had some other issues before that. There was AAT paired with my account, but when I also paired Mobile Security I got a duplicate not-paired Old-Timer device on my.avast.com, which I deleted.


« Last Edit: April 06, 2015, 05:07:35 PM by 1234ava »

Offline 1234ava

  • Full Member
  • ***
  • Posts: 161
Re: Orange Exclamation Mark instead of a Green Check Mark (screenshots)
« Reply #4 on: April 06, 2015, 04:27:45 PM »
UPDATE: Issue solved  :D
I just disconnected the device with the yellow exclamation mark, then connected it again. Now it's all green!

However, the other device (always green on my.avast.com) still shows both Mobile security versions, the paid one and free one.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87053
  • No support PMs thanks
Re: Orange Exclamation Mark instead of a Green Check Mark (screenshots)
« Reply #5 on: April 06, 2015, 05:39:43 PM »
UPDATE: Issue solved  :D
I just disconnected the device with the yellow exclamation mark, then connected it again. Now it's all green!

Good news in that regard, that would have been my next suggestion.

However, the other device (always green on my.avast.com) still shows both Mobile security versions, the paid one and free one.

Part of this I suspect may be down to two different names for the same product, the Avast Mobile Security at times seems to have changed to Avast Free Mobile Security.

Strange thing for me is I can't seem to replicate your image, I can go in and select devices - but the upper heading is different. Not to mention I have only one avast version reported.

Since you have a paid license, in the Licenses section, is your license assigned to that device and are you actually using Avast Mobile Premium Suite ?

It may well be worth disconnecting this device and reconnect and see if it removes one of the two avast versions.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline 1234ava

  • Full Member
  • ***
  • Posts: 161
Re: Orange Exclamation Mark instead of a Green Check Mark (screenshots)
« Reply #6 on: April 06, 2015, 05:51:10 PM »
Yes, my license is assigned to that device (The Sleek One) and I am using the mobile suite, but the app name is Avast Mobile Security (com.avast.android.mobilesecurity). Actually I had to install it in order to activate my license, because you can't do that in AAT directly.

BTW, I gather I could use the same license on other devices of mine too, as long as Avast Mobile Security is registered with the same Google account.
https://forum.avast.com/index.php?topic=152763.msg1112428#msg1112428
« Last Edit: April 06, 2015, 05:54:37 PM by 1234ava »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87053
  • No support PMs thanks
Re: Orange Exclamation Mark instead of a Green Check Mark (screenshots)
« Reply #7 on: April 06, 2015, 06:29:05 PM »
I'm not aware of the fact that you can use it on more than device (even though that topic said so) as I keep thinking on the normal windows versions being limited to 1PC or multiple PCs if the license is for multiples.

Presumably if you installed via google play and used your google account - you would find out if you were able to do it or if they would seek payment.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline 1234ava

  • Full Member
  • ***
  • Posts: 161
Re: Orange Exclamation Mark instead of a Green Check Mark (screenshots)
« Reply #8 on: April 06, 2015, 07:42:53 PM »
Confirmed. Two devices, one Avast account (same google email id).

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87053
  • No support PMs thanks
Re: Orange Exclamation Mark instead of a Green Check Mark (screenshots)
« Reply #9 on: April 06, 2015, 08:16:35 PM »
Confirmed. Two devices, one Avast account (same google email id).

Thanks for the confirmation.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security