Author Topic: HELP!! 4.6 Killing my Outlook 2002  (Read 6653 times)

0 Members and 1 Guest are viewing this topic.

Offline Fast

  • Poster
  • *
  • Posts: 448
Re: HELP!! 4.6 Killing my Outlook 2002
« Reply #15 on: August 24, 2005, 12:34:53 AM »
Hey Don, it's funny, but if you type the number on Google, it comes up with a lot more microsoft support-pages, all with different descriptions of the same problem.
Weird isn't it ?

Well, Ann, have you tried Sasha's solution yet ?
It's certainly the most easy of them all and Sasha knows what he's talking about.
« Last Edit: August 24, 2005, 12:36:29 AM by Fast »

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: HELP!! 4.6 Killing my Outlook 2002
« Reply #16 on: August 24, 2005, 12:35:52 AM »
So, I guess no one sees my replies.. .maybe I became invisible... how great !  :)
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline Fast

  • Poster
  • *
  • Posts: 448
Re: HELP!! 4.6 Killing my Outlook 2002
« Reply #17 on: August 24, 2005, 12:37:54 AM »
Hey Sasha,  8) 8) 8)
It must be the sunglasses  ;D

Offline HTC User

  • Full Member
  • ***
  • Posts: 160
  • Avast Protecting Windows 7 Home Premium
Re: HELP!! 4.6 Killing my Outlook 2002
« Reply #18 on: August 24, 2005, 12:38:42 AM »
ok the one she is using outlet 2002 is what is playing her up and it tells me on what i have printed off that it is her pop server that is at fault if she could tell us who her server is because if they are using nortons then she has to let them no or we do that her server has a virus on it stopping her mail from coming through.
Mesh 939M2, Model 939Dual-SATA2,ASRock Motherboard with AMD Athlon(tm) 64 Processor 3200+ Memory 1.74 GB with 4x512 extra memory. NVIDIA GeForce FX 5600XT Windows 7 Home Premium 32bit, avast! V5 Pro capable of upgrade to 64bit network adapter Netgear 108 Mbps Wireless PCI Adapter WG311T

Offline amfrench

  • Newbie
  • *
  • Posts: 4
Re: HELP!! 4.6 Killing my Outlook 2002
« Reply #19 on: August 24, 2005, 12:38:46 AM »
My dearest and most wonderful FAST or Evangelist:

(btw never EVER thought I'd speak to an evangelist - go figure)....your link at And what about this one : http://support.microsoft.com/kb/827349/en-us
solved this problem.

Blessings from the depths of my heartless, non-organized religion believing soul.

Ann :)   xoxoxoxo

Offline Fast

  • Poster
  • *
  • Posts: 448
Re: HELP!! 4.6 Killing my Outlook 2002
« Reply #20 on: August 24, 2005, 12:40:39 AM »
All-right !
Everybody happy, all's well that ends well, I'm of for a beer (or two)  ;D

Bye,

Fast

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: HELP!! 4.6 Killing my Outlook 2002
« Reply #21 on: August 24, 2005, 12:43:03 AM »
So next time remember to update your software on regular basis... especially mail clients and web browsers...  ;)

One thing still is mistery... where did you increase the timeout internet connection period ? Ther is no sucha a thing in Outlok/Exchange which btw you are supposed to use...

That option can be found just in Internet Mail provider... and you don't need that one... so it tells us you were using the wrong provider as well...  ;)
« Last Edit: August 24, 2005, 12:45:22 AM by Slaaaaap! Hihihihi »
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline HTC User

  • Full Member
  • ***
  • Posts: 160
  • Avast Protecting Windows 7 Home Premium
Re: HELP!! 4.6 Killing my Outlook 2002
« Reply #22 on: August 24, 2005, 12:50:10 AM »
ann you ok now, we will help you, ok just dont panic next time. 3 of us all had the same thing.
Mesh 939M2, Model 939Dual-SATA2,ASRock Motherboard with AMD Athlon(tm) 64 Processor 3200+ Memory 1.74 GB with 4x512 extra memory. NVIDIA GeForce FX 5600XT Windows 7 Home Premium 32bit, avast! V5 Pro capable of upgrade to 64bit network adapter Netgear 108 Mbps Wireless PCI Adapter WG311T