Author Topic: Black Screen @ Boot Scan  (Read 6116 times)

0 Members and 1 Guest are viewing this topic.

Offline thekochs

  • Speak Your Mind, Who minds don't matter, Who matters won't mind
  • Advanced Poster
  • **
  • Posts: 1115
  • Hapkido Blackbelt
Re: Black Screen @ Boot Scan
« Reply #15 on: November 04, 2014, 05:39:01 PM »
Igor, thx very much !!!!!!!!!!  ....always good to see Avast Team folks.

Hope OP comes back with more info.
OpenDNS + Avast Free + MBAM Premium + MBAE Free Anti-Exploit + CryptoPrevent + Windows Firewall
Avast FAQ Videos
Avast 2016 Videos
Avast Clean Un/Re-Install How-To

Offline YashBlade

  • Newbie
  • *
  • Posts: 12
Re: Black Screen @ Boot Scan
« Reply #16 on: November 06, 2014, 09:25:46 PM »
Well, everyone Thanks for your Help and ideas, and sorry for taking a bit to get back here. We still have no clue as to what happened. He let the Laptop sit till around Midnight that same day. Then, he shut it off, unplugged everything, removed the battery; let it sit for about 20 mins. then restarted it. Booted fine then.

But, again, no idea why this happened. If anyone ever had a thought as to how and why, I'd surely love to find out. Kinda want to know if this a a one time thing with this particular Laptop, or if it's some sort of bug.

Oh, and BTW, I guess I never did say what OS. He's running W7 x86.

One final question. Do you think it might be an idea to completely uninstall this Version of Avast, then do a clean install of the latest and greatest? Or would it be safe just to upgrade to the newer Version.

And Thanks again for everyone's help and suggestions.