Author Topic: AVAST 2015 SP1 (10.0.2208)  (Read 156434 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #105 on: November 17, 2014, 09:47:05 PM »
I did a clean custom install of build 2208 on 2 computers of which neither had virtualization enabled. On one the box for NG was present and checked on the other the box did not even show up to be unchecked. Both appear to running well without NG or HTTPS.

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #106 on: November 17, 2014, 10:05:44 PM »
Hi there,

In this new release i have the same (little) problem as in earlier versions:

I have planned a weekly scan and i want a report. So i checked "Generate a report" and filled the path and reportname: C:\Users\Jaap\Documents\Avast\Avast_Wekelijkse_Scan
I checked all options under Reported Items.

However, no report is generated.

What am i doing wrong?

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #107 on: November 17, 2014, 11:36:51 PM »
Well I feel you will still be getting at least the same protection as the old methods of doing things would still be in place.

New elements have been added to avast that still work with XP.

I think that Vista is in the same boat as XP in that it doesn't have the functionality/APIs required for NG and HTTPS scanning. This is easily checked monitor the avast Statistics - Real Time, whilst browsing some https links and see if there are any scans of said https URLs being scanned.
Got it.  Thanks for the info, David.
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #108 on: November 19, 2014, 12:51:07 AM »
I have on 14-11-2014 received an update of 10.0.2208. But have a problem.
I have no icon on taskbar. And I can't come in AVAST- icon. Get message: "Failed to load language dll (1033) UIlang.Res.dll."
Also I can't scan files, I  got the same message.  "Failed to load language dll (1033) UIlang.Res.dll."
Avast also doesn't automatic updates, and virus-more updates since 14-11-2014. But I am protected with my emails and Firefox browser
I have windows 7 Sp1, x64 system

I have got AVAST free
Who can help me with this.
« Last Edit: November 19, 2014, 12:53:02 AM by jbm.vynckier »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #109 on: November 19, 2014, 04:54:52 AM »
1. Download Avast Free Antivirus: http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #110 on: November 19, 2014, 07:48:52 PM »
1. Download Avast Free Antivirus: http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
2. Follow instructions: http://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.

Is this multi language
I have got Avast free Dutch

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6365
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #111 on: November 19, 2014, 08:40:04 PM »
Yes it's multi language.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #112 on: November 19, 2014, 08:42:16 PM »
current version was working great but got a big issue now!

installed kb3000850 yesterday and avast isnt playing nice with it on two machines.. one my main and the other a clean formatted windows 8.1.1, the update that Microsoft released and avast together = bad, the systems wont restart or shutdown unless avast is uninstalled.. top it off it never loads avast completely and certain functions are not available or accessible

warning to everyone do not install kb3000850 unless you know how to work around it if you do then you will see what im talking about, avast basically breaks with the update

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48461
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #113 on: November 19, 2014, 11:48:50 PM »
current version was working great but got a big issue now!

installed kb3000850 yesterday and avast isnt playing nice with it on two machines.. one my main and the other a clean formatted windows 8.1.1, the update that Microsoft released and avast together = bad, the systems wont restart or shutdown unless avast is uninstalled.. top it off it never loads avast completely and certain functions are not available or accessible

warning to everyone do not install kb3000850 unless you know how to work around it if you do then you will see what im talking about, avast basically breaks with the update


About to install the update now. Will post back when done.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48461
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #114 on: November 19, 2014, 11:53:09 PM »
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #115 on: November 20, 2014, 01:47:28 AM »


good idea lol, I have temporary installed another antivirus programs with no probs.. , I still believe Microsoft might of messed up on this one, we all know how they love to change things

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48461
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #116 on: November 20, 2014, 02:15:03 AM »

As you can see, the update has installed, the system has been rebooted and Avast has no problems and is working just as it did before the update.
I suggest that you try a clean install of Avast 2015.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #117 on: November 20, 2014, 07:42:13 AM »

As you can see, the update has installed, the system has been rebooted and Avast has no problems and is working just as it did before the update.
I suggest that you try a clean install of Avast 2015.

thats the thing I did and the symptoms returned.. alot of people are having issues in another thread im not entirely sure whats causing it but something isnt right, are you running x64 by chance? seems that most of us are having issues on x64 windows 8.1.1



edit:
nvm I see you are.. this is def a weird bug
« Last Edit: November 20, 2014, 07:46:04 AM by cobra11murderer »

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #118 on: November 20, 2014, 02:07:35 PM »
Received this "automatic update & installation" this morning Nov 20 2014. Didn't appreciate the auto installation without my approval. Also after the installation, the WEB Security was not turned on, and clicking the various "Start" buttons did not work. I was forced to restart the XP system.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48461
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #119 on: November 20, 2014, 02:59:09 PM »
Received this "automatic update & installation" this morning Nov 20 2014. Didn't appreciate the auto installation without my approval. Also after the installation, the WEB Security was not turned on, and clicking the various "Start" buttons did not work. I was forced to restart the XP system.
Many program updates require a system restart in order for the program to work properly.
Avast isn't any exception. Registry changes require a reboot to take effect. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet