Author Topic: AVAST 2015 SP1 (10.0.2208)  (Read 160863 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #15 on: November 08, 2014, 04:30:52 AM »
Thanks for the update.

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #16 on: November 08, 2014, 04:41:59 AM »
I get 'secure connection failed' message frequently while Google search after version 2015 installed..why? see attachment

The latest update also failed to solve this problem in FF..see attachment

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #17 on: November 08, 2014, 04:45:39 AM »
The latest update also failed to solve this problem in FF..see attachment
Try a clean reinstall.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline SpeedyPC

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3398
  • Avast shall conquer the whole world
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #18 on: November 08, 2014, 05:18:05 AM »
Thanks for the update and did a clean install everything went smooth ;) 8)
Gigabyte 670 LGA1200 Full ATX MB | Intel Core i9-13900 CPU/LGA 1700 | GeForce Nvidia RTX-4070/12GB | 32GB DDR4 | 2 x 1TB Samsung SSD | W11 Home 64bit | Avast Premium v24.3.6108 | Avast SecureLine VPN | Avast Secure Browser | Avast Driver Updater | Avast BreachGuard | Firefox 64bit | MalwareBytes Premium | Adguard Premium | CCleaner Portable | Macrium Reflect | 7-Zip

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #19 on: November 08, 2014, 05:23:39 AM »
what about the firefox exit crashing, fixed?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #20 on: November 08, 2014, 05:29:24 AM »
what about the firefox exit crashing, fixed?
Yes.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #21 on: November 08, 2014, 05:41:12 AM »
what about the firefox exit crashing, fixed?
Yes.

Thx for your answer, still im gonna wait for more comments before trying this.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #22 on: November 08, 2014, 05:41:38 AM »
You're welcome.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #23 on: November 08, 2014, 07:37:08 AM »
I started a separate thread, but just wanted to mention here for those watching this one that after the update my Windows Defender (in Win 8.1 x64 Media Center Edition) came on.  It's always shut itself off in the past when Avast was on task.  Disabling it manually works around the issue, but it would be nice if that weren't necessary.

-Noel

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #24 on: November 08, 2014, 07:57:58 AM »
I get 'secure connection failed' message frequently while Google search after version 2015 installed..why? see attachment

The latest update also failed to solve this problem in FF..see attachment

Hi, this problem is fixed - no new certificates with duplicate ids will get created. However you need to get rid of the old ones - the easiest way to do this is a clean reinstall.

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #25 on: November 08, 2014, 08:01:17 AM »
what about the firefox exit crashing, fixed?
Yes.

Thx for your answer, still im gonna wait for more comments before trying this.

Don't know what version you are currently at, but the  problem is fixed via vps update for all versions SP0 and SP1. In the same time, even if it wasn't, disabling Https scanning in case you'll ever observe any problems is just one checkbox click away.

And of course, please let us know.
Thanks.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2118
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #26 on: November 08, 2014, 09:36:20 AM »
Fast and smooth update  8)

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #27 on: November 08, 2014, 10:16:29 AM »
VirtualBox VM 4.3.18 r96516
With Avast Free 10.0.2206 - was all good.

With Avast Free 10.0.2208[/u]:
Quote
00:00:02.071329 VMSetError: C:\tinderbox\win-4.3\src\VBox\VMM\VMMR3\VM.cpp(365) int __cdecl VMR3Create(unsigned int,const struct VMM2USERMETHODS *,void (__cdecl *)(struct UVM *,void *,int,const char *,unsigned int,const char *,const char *,char *),void *,int (__cdecl *)(struct UVM *,struct VM *,void *),void *,struct VM **,struct UVM **); rc=VERR_GENERAL_FAILURE
00:00:02.071338 VMSetError: General failure - DON'T USE THIS!!!.
00:00:02.072329 ERROR [COM]: aRC=E_FAIL (0x80004005) aIID={8ab7c520-2442-4b66-8d74-4ff1e195d2b6} aComponent={Console} aText={General failure - DON'T USE THIS!!!. (VERR_GENERAL_FAILURE)}, preserve=false
00:00:02.079420 Power up failed (vrc=VERR_GENERAL_FAILURE, rc=E_FAIL (0X80004005))
General failure - DON'T USE THIS!!!.
You block VirtualBox ? >:(

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #28 on: November 08, 2014, 11:17:15 AM »
updated both computers all seems well (Internet Security)

Cheers

REDACTED

  • Guest
Re: AVAST 2015 SP1 (10.0.2208)
« Reply #29 on: November 08, 2014, 12:12:11 PM »
New update installed, all setting are gone no possibility to install old setting  >:(.
Also not possible, as the app disappears after 2 seconds I open it. I´m not assumed about that change.