Author Topic: version 10.0 (43029) unable to scan files when there were zero a week ago  (Read 1441 times)

0 Members and 1 Guest are viewing this topic.

Offline sandsturndpurple

  • Newbie
  • *
  • Posts: 1
I have a macbook pro version 10.8.3 and have been using avast! version 10 for one year now with no problems.

A long time ago I experienced the "unable to scan files" problem before but after a few scans I would go back to having none at all.

Last week I was at zero files being unable to be read after a full system scan and after downloading "Surplustmeter" from skooby to track my usage and avoid bandwith cap problems I am now at 59 files that cannot be read. A second scan a few days later gave the same results.

I know a lot of these files shouldn't be worried about, files that are being used at the moment or password protected. I was at zero a week ago though and am quite frustrated.

I can identify specific files like it seems people with older or paid versions are doing in a lot of these posts. I go to the "reports" section and it shows nothing, it always shows nothing if there wasn't a virus found.

Avast is updated, shields are up, everything seems normal but this. I considered downloading the better versions with their free trials to see if that could explain or show these files but I will never download anything from download.com

I know my knowledge of computers and avast! is so low its laughable, if someone could help me with simple suggestions without tech guy arrogance I would be so grateful. I feel these unscan-able files are something to be worried about.


Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36791
Re: version 10.0 (43029) unable to scan files when there were zero a week ago
« Reply #1 on: November 13, 2014, 04:14:20 PM »
Quote
I feel these unscan-able files are something to be worried about.
How do I handle files that avast! can’t scan?     https://blog.avast.com/2014/02/28/how-do-i-handle-files-that-avast-cant-scan/


Quote
A long time ago I experienced the "unable to scan files" problem before but after a few scans I would go back to having none at all.
i dont know much about Mac. Maybe those files are/was located in a temp folder?
if you give the location/full file path to those files i guess somone here can explain it