Author Topic: Endpoint Protection Suite - SOA Error  (Read 3317 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Endpoint Protection Suite - SOA Error
« on: November 14, 2014, 09:47:17 PM »

I am currently finishing the build out of a Windows Server 2012 R2 computer and three Windows 7 computers that will network with it.  I installed the Endpoint Protection Suite and cannot open or configure Avast using the Small Business Administration login.  It doesn't work in either Internet Explorer or in Firefox saying that the server cannot be found.  I've tried following the link provided, and manually typing the address.  It won't connect from any computer on the same same LAN.

I read another post that said to "Try to access the console from the IE's InPrivate Mode." but there is no apparent way to do that in Windows Server 2012 (at least that I can find).

This is a deal breaker if there's no way to provide admin for the software . . . .  Any help is appreciated before I move on to another solution.

Added info:  It appears that both Internet Explorer and Firefox are adding www. and .com to the address provided by SOA.  I cannot find a way to disable this "address correction" and still cannot connect.
« Last Edit: November 14, 2014, 09:53:20 PM by Tranquility »

Offline Avosec-UK

  • Avosec Technical Support
  • Avast Reseller
  • Sr. Member
  • *
  • Posts: 296
    • Avosec
Re: Endpoint Protection Suite - SOA Error
« Reply #1 on: November 17, 2014, 11:16:18 AM »
Have you tried with the local IP address i.e.