Author Topic: No viruses, but my comp. is lagging... HELP!  (Read 3710 times)

0 Members and 1 Guest are viewing this topic.

blackhawk242

  • Guest
No viruses, but my comp. is lagging... HELP!
« on: September 06, 2005, 02:27:54 AM »
I am having big problems with my computer right now and some advice would be greatly appreciated. The issue is my computer is lagging and freezing up very often when I open certain files and applications. I have run several virus scans and when they work (without freezing up like they have been doing recently) they have reported no viruses. What should I do?

justin1278

  • Guest
Re: No viruses, but my comp. is lagging... HELP!
« Reply #1 on: September 06, 2005, 02:34:08 AM »
just click the link housecall.trendmicro.com and run the virus and spyware check if it finds anything it will fix it.
Welcome to the forums.
« Last Edit: September 06, 2005, 02:38:11 AM by justin1278 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67199
Re: No viruses, but my comp. is lagging... HELP!
« Reply #2 on: September 06, 2005, 02:46:25 AM »
BlackHawk, maybe you can run a boot time scanning (if you're using XP) or boot in safe mode (press F8 while booting) and run avast! from there. Oh, antispywares runs will be welcomen too  8)
The best things in life are free.

blackhawk242

  • Guest
Re: No viruses, but my comp. is lagging... HELP!
« Reply #3 on: September 06, 2005, 04:00:43 AM »
There's the thing about the spyware programs... the few that I have used always freeze up during the scan and when I download different programs it freezes during the download! VERY frustrating. And what is the deal with booting in safe mode? I'm not that technical, and is it any different doing that on  a laptop?. because that is what I'm having trouble with...

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31088
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: No viruses, but my comp. is lagging... HELP!
« Reply #4 on: September 06, 2005, 04:34:12 AM »
What are the temperatures of case, cpu, drives and graphics card?

Have you already disable everything from loading at boot time that isn't really needed?

Have you already checked for other/newer drivers for your system and devices?

thedon57

  • Guest
Re: No viruses, but my comp. is lagging... HELP!
« Reply #5 on: September 06, 2005, 10:26:58 AM »
Blackhawk242

Microsoft Antispyware runs ok and will not crash or freeze up your laptop, also try CCleaner, also if you are using yahoo their antispyware works well with microsoft one.

blackhawk242

  • Guest
Re: No viruses, but my comp. is lagging... HELP!
« Reply #6 on: September 06, 2005, 10:00:16 PM »
ok, i tried some anti spyware programs and my laptop seems to be working fine now...

Thanks a ton for the advice guys! ;D

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88167
  • No support PMs thanks
Re: No viruses, but my comp. is lagging... HELP!
« Reply #7 on: September 06, 2005, 10:15:48 PM »
Also useful as a diagnostic tool - Download HiJackThis.zip - HJT Information HiJackThis Tutorial 1 or HiJackThis Tutorial 2
For an on-line analysis - HiJackThis Log file - On-line Analysis
Ignore any 023 reference to avast processes, this is a hiccup in the HJT 1.99.1 (especially missing file entry for avast), if you need any help with any of the analysis let us know.
OR HiJackThis Log file - On-line Analysis 2
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.9.6082 (build 23.9.8494.792) UI 1.0.781/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security