Author Topic: MS KB3000850  (Read 23260 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: MS KB3000850
« Reply #30 on: December 15, 2014, 03:57:48 PM »
We are seeing the same thing.  The aswSnx.sys file is no longer auto updating.  As the KB3000850 update is being applied to machines we are seeing the same problem as before.  So we are manually updating the machines by going into safe mode.

Offline drake127

  • Avast team
  • Sr. Member
  • *
  • Posts: 324
Re: MS KB3000850
« Reply #31 on: December 15, 2014, 06:41:37 PM »
Hi again, I am happy to inform you that we just released an updated version of the fix (the driver remains the same and so are versions). The original version of the fix has been causing some issues and was suspended for last few days.

Offline Avosec-UK

  • Avosec Technical Support
  • Avast Reseller
  • Sr. Member
  • *
  • Posts: 296
    • Avosec
Re: MS KB3000850
« Reply #32 on: December 16, 2014, 12:09:20 PM »
Hi again, I am happy to inform you that we just released an updated version of the fix (the driver remains the same and so are versions). The original version of the fix has been causing some issues and was suspended for last few days.

Hi Drake.
Does that mean that the updated aswSnx driver version will again be 8.0.1603.401?

Thank you

Offline drake127

  • Avast team
  • Sr. Member
  • *
  • Posts: 324
Re: MS KB3000850
« Reply #33 on: December 16, 2014, 04:12:56 PM »
Yes, the updated driver is exactly the same (8.0.1603.401).

Offline Avosec-UK

  • Avosec Technical Support
  • Avast Reseller
  • Sr. Member
  • *
  • Posts: 296
    • Avosec
Re: MS KB3000850
« Reply #34 on: December 16, 2014, 05:33:12 PM »
Yes, the updated driver is exactly the same (8.0.1603.401).

Is this still distributed only via EmUpdate or it is also a part of the normal VPS update packages i.e. would an updated mirror server contain this version of the driver?

Offline drake127

  • Avast team
  • Sr. Member
  • *
  • Posts: 324
Re: MS KB3000850
« Reply #35 on: December 16, 2014, 07:23:32 PM »
AFAIK via EmUpdate only.

Offline Avosec-UK

  • Avosec Technical Support
  • Avast Reseller
  • Sr. Member
  • *
  • Posts: 296
    • Avosec
Re: MS KB3000850
« Reply #36 on: December 17, 2014, 10:18:56 AM »
AFAIK via EmUpdate only.

Hi Drake,

Any plans to release it as a normal VPS / Program update?
EmUpdates are not solution for isolated / offline networks.

Cheers

Offline drake127

  • Avast team
  • Sr. Member
  • *
  • Posts: 324
Re: MS KB3000850
« Reply #37 on: December 18, 2014, 11:03:38 AM »
It doesn't seem so.

REDACTED

  • Guest
Re: MS KB3000850
« Reply #38 on: December 18, 2014, 05:19:35 PM »
It doesn't seem so.

One problem with this appears to be with new computer setup...  We need to be able to generate a new avast_managed.exe package that can install on a fully patched, new workstation as it is being setup...

REDACTED

  • Guest
Re: MS KB3000850
« Reply #39 on: December 30, 2014, 08:57:56 PM »
I'm nervous about this as well.  I'm about to setup my first new PC since the problem.  The Windows 8.1 Pro system will have that KB installed prior to joining our domain, so when Avast installs, hopefully that emupdate runs immediately so the system doesn't hang up.

Edit:  A fresh install does not seem to update itself.  It installs - runs the memory scan - then runs the standard VPS update.  After that - nothing.  The affected DLL file doesn't change.  If I force the emupdate to run, then the DLL was updated and I could restart.
« Last Edit: December 30, 2014, 10:15:10 PM by Dewg »

REDACTED

  • Guest
Re: MS KB3000850
« Reply #40 on: February 06, 2015, 07:36:48 PM »
Hi, I'm trying to figure this out, it seems I have the wrong version of the file : 8.0.1603.399.
Why isn't being update to .401 ?

I'm having all sorts of issues.

REDACTED

  • Guest
Re: MS KB3000850
« Reply #41 on: March 24, 2015, 03:49:12 PM »
I am having the same problem where Avast Endpoint is not updating the .sys to .401.  Recently, I have been revamping out with SCCM and have been testing with a vanilla windows 8.1 x64 image (from iso and no windows updates applied).  I am finding that after I got SCCM to finally deploy Avast's exe to the device collection, I cannot even log on for the first time because the computer is stuck at Loading Personal settings (going on 4 hours now).  Besides my annoyance with no MSI installers, not being able to include this "Emergency" update in a packaged installer is a joke.  So now I am back to having to manually install Avast on each newly imaged computer just so i can run the emupdate and hopeully get .401.  I don't see why this has to be so difficult.

REDACTED

  • Guest
Re: MS KB3000850
« Reply #42 on: March 25, 2015, 12:18:21 AM »
@ jae1378

It would be a good idea if you could open a new topic here https://forum.avast.com/index.php?board=33.0 and making a reference to this thread ( topic ). You will have greater chances to an answer from someone who knows Avast Endpoint.