Author Topic: Cannot delete old device  (Read 11384 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Cannot delete old device
« on: November 20, 2014, 02:25:51 AM »
Hey there,

I have some old devices that are old windows installs that I need to delete off the my avast site, but the options to do so arent visible for those two anymore.  Is there any other way to get rid of them (tried website and AV client UI).

Thx!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31197
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Cannot delete old device
« Reply #1 on: November 20, 2014, 02:56:13 AM »
my.avast.com > apps > devices > select the device > settings > delete from account

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #2 on: November 20, 2014, 05:25:31 PM »
When I go to an inactive device, it doesnt load a settings option or anything..

Offline OndraM

  • Moderator
  • Full Member
  • *
  • Posts: 147
Re: Cannot delete old device
« Reply #3 on: November 20, 2014, 05:44:42 PM »
Archived devices offer Delete button, right under the header.

In Avast UI you can go to Account section, choose "Logout" and on the Login page click "Disconnect"

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #4 on: November 21, 2014, 12:38:11 AM »
Howdy folks,
I don't know what an Archived device is nor do I know much of anything else about my avast free account and how to set up the anti-virus software properly.
I do know that I have three devices showing on my account via the Avast UI, two of which I don't want or need to be on there. I want to get rid of the two devices I don't need because it is way to confusing for me. I really don't know which device I'm actually using when I run a scan although I assume it's the one that says "MY CURRENT DEVICE". The other two are under "MY OTHER DEVICES".
Anyway, I think I acquired those other devices, which I don't even have, by logging out of my account and logging back in again. It started with the last Program Update when I had to log back in and I think I got the other of the two by trying to log out of that account and log back in to my Avast Account. After reading the reply from OndraM I tried again to logout of one of the Other Devices and click Disconnect. I then had to log back in to see my Account only to find another device in place of the one I just deleted. Now I'm right back where I was with three devices in my Account.

I'm pulling my hair out. I'm as dumb as a rock to begin with when it comes to computers so I've been reading everything I can find to help me get rid of those two devices that I don't have. Can someone help me with this? This thread is the closest one I could find that's relative to my problem so I hope I'm not breaking a rule by posting here.

Sincerely,
Al

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #5 on: November 21, 2014, 03:12:43 AM »
Archived devices offer Delete button, right under the header.

In Avast UI you can go to Account section, choose "Logout" and on the Login page click "Disconnect"

I cant do that, I wiped those devices long ago.  That's what I'm saying, if the device isnt online/current, then is it stuck there permanently?

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #6 on: December 05, 2014, 04:00:46 PM »
Do what Eddy said: "my.avast.com > apps > devices > select the device > settings"
Then click at "Settings" tab near the screwdriver_and_wrench icon.
« Last Edit: December 05, 2014, 04:02:52 PM by airlab »

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #7 on: December 24, 2014, 03:02:31 AM »
That does not work. Unable to remove old devices. Screen shows busy when it is clicked

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #8 on: January 01, 2015, 02:02:51 AM »
I got the same directions from online help.  And like you, when I click on a device I get a perpetual spiraling symbol like it is looking for the laptop I trashed last year.  There is no settings button, or right-click access to settings.  I've even sent screen shots to Avast support to show them what I mean.

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #9 on: January 28, 2015, 09:17:15 PM »
Just chiming in with the same issue. I have a device that's been reimaged without being disconnected from my account first.

Renamed the old device to "Delete" and still can't remove it since I don't have access to the old image to "disconnect" from my Avast cloud account.

I'll be sure to post back if I find some sort of solution.

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #10 on: January 28, 2015, 11:27:40 PM »
I had a similar issue before and resolved it, but I'm not certain if it's exactly the same problem.
When you click on a device that's functioning for you, the page with options immediately load (showing the device stats and so on)? Then when you click on one of the old / broken devices, it shows loading for forever?

EDIT: Nevermind. Reread the replies. Yeah, it's the same problem.

The issue is - if it's the same as mine - a null licenseType property value is breaking the javascript code operating that page. It can be fixed in 10 seconds if someone knew how to edit that code.

Do you use Chrome? I can provide some steps for resolving it yourself in Chrome, IF it's the same problem that I had.
« Last Edit: January 28, 2015, 11:31:14 PM by ChiefoDev »

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #11 on: January 29, 2015, 12:05:44 AM »
I just tried again when I got home and it worked. New wifi connection, same WAN IP (I was VPN'd in,) same browser (Chrome, but have tried FF and IE as well,) and actually the same logged in session. I just popped the laptop open and it deleted.
« Last Edit: January 29, 2015, 01:37:10 PM by MathewCNichols »

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #12 on: January 29, 2015, 12:14:17 AM »
Seems you're all set, then. The other posts in the thread are relatively old (months).

REDACTED

  • Guest
Re: Cannot delete old device
« Reply #13 on: February 15, 2015, 02:20:35 PM »
I don't think the problem is solved.  I log into my account and see the same problem -- a machine I rebuilt a year ago that still shows up, but does not give an option to delete from the account.  Any help would be appreciated.  Glad to hear it isn't just me  :)

Offline OndraM

  • Moderator
  • Full Member
  • *
  • Posts: 147
Re: Cannot delete old device
« Reply #14 on: February 23, 2015, 03:00:15 PM »
I can see the problem know. this is a problem with paired device, that has never sent detailed info. We will try to fix it and add a remove button for this type of the device for 5.7 or 5.8 release.