Author Topic: 2015 firewall is blocking networked TV Tuners (Silicondust)  (Read 2522 times)

0 Members and 1 Guest are viewing this topic.

Offline vojint

  • Newbie
  • *
  • Posts: 1
2015 firewall is blocking networked TV Tuners (Silicondust)
« on: November 21, 2014, 08:37:47 AM »
Avast 2015 firewall is blocking networked TV Tuners (Silicone Dust) to windows 7 Media center and to native quick view application from same company.
Please advise how to  setup firewall not to block tuners or to return to 2014 version.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 2015 firewall is blocking networked TV Tuners (Silicondust)
« Reply #1 on: November 21, 2014, 08:22:38 PM »
Look at the firewall log and set the appropriate rules for the tv software.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: 2015 firewall is blocking networked TV Tuners (Silicondust)
« Reply #2 on: November 21, 2014, 10:42:27 PM »
What do you have in the logs that confirms it is the firewall doing the blocking ?

The reason I ask is (if it isn't the firewall), in the past the Web Shield could effectively block networked CCTV cameras.
You could try this and see if it makes a difference - add the networked TV Tuners IP address to the avastUI > Settings > Troubleshooting > Redirect Settings (expand that section) and add the IP to the 'Ignored addresses:' box.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline vojint

  • Newbie
  • *
  • Posts: 1
Re: 2015 firewall is blocking networked TV Tuners (Silicondust)
« Reply #3 on: January 11, 2016, 04:15:30 AM »
Finally after I found time to investigate, more than a year tuner not working, this is only solution that I found to work.

I added in Packet rules in Firewall settings:
name:TV
Action: Allow
Protocol: All
Direction: In/Out
Address: Friends

Regards,
Vojin