Author Topic: Browser Clean up Not working.  (Read 1605 times)

0 Members and 1 Guest are viewing this topic.

Offline dalerace03

  • Newbie
  • *
  • Posts: 8
Browser Clean up Not working.
« on: November 22, 2014, 04:28:12 AM »
Is anybody else having problem with Broswr clean up? When i run a check it says Advast Clean up has failed to retrieve appropriate data. Any help in this please.   

Offline Gandalf1369

  • Sr. Member
  • ****
  • Posts: 234
Re: Browser Clean up Not working.
« Reply #1 on: November 22, 2014, 05:07:58 AM »
I'm having problems with it also.  Problems just started today - perhaps a server issue on the part of avast . . . ??
Windows 10 (64bit); 8GB RAM; Malwarebytes Anti-Malware Pro; avast Free (latest version)

Offline usnaomi

  • Newbie
  • *
  • Posts: 10
Re: Browser Clean up Not working.
« Reply #2 on: November 22, 2014, 05:41:29 AM »
Be nice if they just did away with that feature all together.
Windows 7 Ult SP164bit/GigabyteGAZ68-XPUD3(BIOS F10)/Core i5 2500K/8Gb DDR3/XFX HD 7870DD 2GB DDR5/Sound Blaster Audugy Xfi Xtreme Gamer/LG Blue ray DL burner/Hitachi 1TB SATA3/Seagate 1TB SATA2/Corsair650wPSU/Rosewill Challenger black

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85344
  • No support PMs thanks
Re: Browser Clean up Not working.
« Reply #3 on: November 22, 2014, 03:51:24 PM »
Be nice if they just did away with that feature all together.

Just uninstall it - Control Panel > Programs & Features > Avast Antivirus > Change - from the next window - Change > Tools and uncheck the Browser Cleanup.

A Custom install to start with is better then you only select the elements that you want.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security