Author Topic: Zonealarm incompatible but no ZA installed  (Read 4710 times)

0 Members and 1 Guest are viewing this topic.

freelancer2004

  • Guest
Zonealarm incompatible but no ZA installed
« on: September 01, 2005, 07:36:38 PM »
Hi
Avast works fine but there's a little strange thing on my system:
It's about a known incompatebility, which is not the problem. Avast asked me
something about turning off webshield because Zonealarm and
proxy was detected. (choose 'no')

I don' t even have a firewall, never had either, let alone I'd ever
install ZA. I am behind a linux router/firewall/proxy/etc.

System:
XPSP1
Avast Home 4.6691
FireFox 1.06 using the router *nix proxy
perhaps relevant: I've got cisco vpnclient 4.01 installed)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Zonealarm incompatible but no ZA installed
« Reply #1 on: September 01, 2005, 07:40:03 PM »
Thanks for the report. Indeed, strange. That message shouldn't appear  :-\
Is avast working in your computer right now?
The best things in life are free.

freelancer2004

  • Guest
Re: Zonealarm incompatible but no ZA installed
« Reply #2 on: September 01, 2005, 09:07:11 PM »
Avast is always running, except when I am playing multiplayer games.

By the way, when I tried to use 'scan location' from a shell-extension menu,
avast wouldn't do anything untill it had completed some sort of setup cycle of MS Office XP. (At that point I installed Office a few days earlier)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Zonealarm incompatible but no ZA installed
« Reply #3 on: September 02, 2005, 04:31:41 AM »
By the way, when I tried to use 'scan location' from a shell-extension menu, avast wouldn't do anything untill it had completed some sort of setup cycle of MS Office XP. (At that point I installed Office a few days earlier)
I do not follow you... can you rephrase?
The best things in life are free.

freelancer2004

  • Guest
Re: Zonealarm incompatible but no ZA installed
« Reply #4 on: September 02, 2005, 10:28:34 AM »
In the file browser, there's an entry in the right-click-menu which says 'scan [location]'. When rightclicking on a file one should be able to scan that file.

The problem/curiousity was that a week ago I wanted to scan a file, but an Office XP setup dialog popped up asking to point to Office XP resources (it needed both PROPLUS.MSI and OFFICE1.CAB) so it could install some missing component.
I've no idea what component was missing and why Avast would need an office component. Only after completing the setup the scan would run.

This occurred a few days after I had installed Office XP (custom setup). It works like a charm now, but I am really curious what was missing.

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1883
    • AVAST Software
Re: Zonealarm incompatible but no ZA installed
« Reply #5 on: September 02, 2005, 12:02:53 PM »
perhaps relevant: I've got cisco vpnclient 4.01 installed


Well, yes this is the reason. Cisco vpnclient uses the same driver as ZoneAlarm does. It should cause no more problems than the unwanted dialog ("No" was the correct answer in this case). We'll try to come up with some more clever method of detecting ZoneAlarm (and it's versions) in some future update. Unfortunately ZoneLabs team is ignoring our requests for cooperation, so we are left with guessing ...

Thanks for the report.
Lukas.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Zonealarm incompatible but no ZA installed
« Reply #6 on: September 02, 2005, 01:35:24 PM »
Screw ZoneLabs Lukas ! They won't respond to you guys. I remember a long time ago you guys politely tried to communicate with them and still no answer or solution.

I just wanna see Alwil's (avast! firewall). I'm sure you guys would make something extraordinary  ;)  ;)  (Two of them... here goes one more  ;) )

Regards !
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Zonealarm incompatible but no ZA installed
« Reply #7 on: September 02, 2005, 01:57:13 PM »
The problem/curiousity was that a week ago I wanted to scan a file, but an Office XP setup dialog popped up asking to point to Office XP resources (it needed both PROPLUS.MSI and OFFICE1.CAB) so it could install some missing component.
I've no idea what component was missing and why Avast would need an office component. Only after completing the setup the scan would run.
I bet on Jet drivers for databases (ODBC) called MDAC (http://www.macropool.com/en/download/mdac.html#Repair).
The best things in life are free.