Author Topic: PC faulty after system restore due to Avast Update messing my browser files  (Read 15746 times)

0 Members and 1 Guest are viewing this topic.

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #15 on: November 24, 2014, 09:45:23 PM »
Ahh do not unzip the ISO it is meant to stay on the desktop as a single file which imgburn can then use

Offline sybenson77

  • Jr. Member
  • **
  • Posts: 36
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #16 on: November 24, 2014, 10:03:24 PM »
Ok, so saved to desktop and finally written to disk. Booted from disk through F8 and a new blue screen comes up...

Recovery
Your PC needs to be repaired
A required device isn't connected or can't be accessed.
Error code: oxcoooooof
You'll need to use the recovery tools on your installation media. If you don't have any installation media (like a disc or USB device), contact your administrator or PC manufacturer

Press Enter to try again (I did - nowt)
Press F8 for Startup Settings (did this too - again, nowt)

Oh dear. If this is the end of the line as far as your help can go Essexboy, then I just want to thank you very much indeed for all your time and helpfulness. This doesn't look very good...

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #17 on: November 24, 2014, 10:30:21 PM »
OK I know now what the problem is, the BCD is corrupt.  When you start the computer is there the option on the screen like press escape or F10 to access boot/bios menu ?

Offline sybenson77

  • Jr. Member
  • **
  • Posts: 36
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #18 on: November 24, 2014, 10:34:52 PM »
No Sir. I've tried F10 and F12 at start-up but it just goes directly to the Blue Windows logo with the swirly circle underneath, then after a few seconds goes to the blue screen.

Offline sybenson77

  • Jr. Member
  • **
  • Posts: 36
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #19 on: November 24, 2014, 10:48:03 PM »
If it helps, I bought the PC with windows 8.1 Pro already installed on it. It used to be a Vista PC and the Vista COA is still attached. The laptop I'm currently on is a Vista and there's a recovery disk with it. It really wouldn't bother me if there was a way to get Vista back onto it. Is this possible? I'd sooner downgrade and lose 8.1 than lose my PC. I'm sorry this is rumbling on - in hindsight I should've just kept the old version of Avast. It worked a treat for me and I've never had any complaints with it...

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #20 on: November 24, 2014, 10:55:00 PM »
What is the make and model of the 8.1 laptop and I will see how to get into the BIOS

Offline sybenson77

  • Jr. Member
  • **
  • Posts: 36
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #21 on: November 24, 2014, 11:03:02 PM »
The laptop I'm currrently using is a Vista. My now-wonky desktop is the 8.1 and it's a Packard Bell B2217UK Utow-D10 with original Vista Home Basic OEM COA

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #22 on: November 25, 2014, 04:28:46 PM »
Quote
. F2 usually to boot from a location such as Flash drive, Disc in CD/DVD drive, or from your HDD. F8 should be Safe Mode and F4 is BIOS.
Could you press F2 at boot to see if it reads the CD

Is the Vista disc retail or from the computer manufacturer

Offline sybenson77

  • Jr. Member
  • **
  • Posts: 36
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #23 on: November 25, 2014, 07:15:01 PM »
The Vista recovery disc for the Toshiba laptop is from Toshiba, so I'm guessing no good for the 8.1. Besides, the 8.1 used to be Vista Home Basic and the Vista disk is for Home Premium so I'm guessing no good anyway...

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #24 on: November 25, 2014, 07:17:08 PM »
Its not that, it is just that if it is a manufacturers one it will be a modified disc and will only install on the same type of computer

Were you able to use F2
If not does F4 allow you to access the BIOS

 

Offline sybenson77

  • Jr. Member
  • **
  • Posts: 36
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #25 on: November 25, 2014, 07:22:33 PM »
Yep. F2 gets me to a blue screen with CMOS SETUP UTILITY at the top of the screen. F4 gets me nowhere and F8 gets me to a black screen with a blue box which reads 'select boot device' and I have the choice of either the HDD or The DVD drive :)
« Last Edit: November 25, 2014, 07:38:37 PM by sybenson77 »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #26 on: November 25, 2014, 08:18:14 PM »
OK ensure the CD is in then select F8
Then select DVD drive and press enter
The CD should now load

Offline sybenson77

  • Jr. Member
  • **
  • Posts: 36
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #27 on: November 25, 2014, 08:21:29 PM »
The Vista CD or the one I made with imgburn yesterday?

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #28 on: November 25, 2014, 08:23:11 PM »
The one you made with imgburn  the recovery console :) 

Offline sybenson77

  • Jr. Member
  • **
  • Posts: 36
Re: PC faulty after system restore due to Avast Update messing my browser files
« Reply #29 on: November 25, 2014, 08:27:07 PM »
I already did that yesterday. Same thing comes up now...

Recovery
Your PC needs to be repaired
A required device isn't connected or can't be accessed.
Error code: oxcoooooof
You'll need to use the recovery tools on your installation media. If you don't have any installation media (like a disc or USB device), contact your administrator or PC manufacturer

Press Enter to try again (I did - nowt)
Press F8 for Startup Settings (did this too - again, nowt)