Author Topic: Nightly  (Read 1249 times)

0 Members and 1 Guest are viewing this topic.

Offline mashino

  • Newbie
  • *
  • Posts: 0
Nightly
« on: November 29, 2014, 09:52:05 PM »
Hello,

Since I upgraged my Avast from the free version to the Internet Secuirty 2015, my nightly is not working anymore!
I always get this message on any website.

This Connection is Untrusted
You have asked Nightly to connect securely to www.google.de, but we can't confirm that your connection is secure.

Best
« Last Edit: November 29, 2014, 10:07:09 PM by mashino »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31305
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Nightly
« Reply #1 on: November 30, 2014, 04:32:21 AM »
The problem is that nightly isn't recognizing avast certificate.
Search on how to use/insert the certificate.

Offline gordon451

  • Full Member
  • ***
  • Posts: 165
  • It MUST be beer\\\\food'o'clock SOMEwhere!
Re: Nightly
« Reply #2 on: November 30, 2014, 05:51:39 AM »
Of course you can always go to Control Panel>Programs and Features>>Avast>Change, then "disable HTTPS scanning" in Webshield.

That way you don't need to worry about the Avast Certificate.  Quite a lot of people have been having this type of problem.

Gordon.
Gigabyte H61M-USB3-B3 r2.0, I5-2400 3.10GHz, 4GB RAM; W7HPx64 SP1, Lotus SmartSuite 9.8, K-Meleon 76RC, Pale Moon 26.2, Opera 12.17x64, IE11, Clyton email 14.0, Foxit Reader 7.0.6.1126, PaintShop Pro 6.02, Avast! 12.3.2280, SuRun 1.2.1.2, VoodooShield 3.50