Author Topic: PushMail used for the first time today  (Read 16830 times)

0 Members and 1 Guest are viewing this topic.

Pavel Baudis

  • Guest
Re:PushMail used for the first time today
« Reply #15 on: November 01, 2003, 01:25:02 PM »
Just a query  :) ... this message and my previous asking about what the mail list is used for, kinda fits together.

I've noticed recently that 'notifications' of forum messages are not very reliable  :-\ . Sometimes I don't seem to get any at all, sometimes they are hours (possibly 'days') late !. So I wonder if there is any connection between the Push notification message and the mail server that the forum uses to send forum message notifications ?. If so the Push message might turn up later than expected as well  ???.

I'm probably totally off the wall and the servers are independent, just thught I'd mention it  :)

Well, I don't have any bad experience with any message from this forum (and I am really receiving plenty of them). Also, the Push iAVS mails are sent out during several minutes - and the server is different one from the forum mails. But - what happens with the message next is out of our control - there could be broken servers, big delays, full mailboxes etc. And even if everything works well, maybe you will not check the mail box for some time so the Push Mail can reach your computer very long time after it has been sent from us.

But (as I said before) it is really very nice and elegant supplement of basic avast! method - you know that you are up to date not later then 4 hours after the update release anyway!


Walker

  • Guest
Re:PushMail used for the first time today
« Reply #16 on: November 01, 2003, 02:02:11 PM »
But (as I said before) it is really very nice and elegant supplement of basic avast! method - you know that you are up to date not later then 4 hours after the update release anyway!

Yep, understand and agree with you Pavel.

I't wasn't a critique, just for info., in case there was a issue there  :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:PushMail used for the first time today
« Reply #17 on: November 01, 2003, 02:25:33 PM »
I've noticed recently that 'notifications' of forum messages are not very reliable  :-\ . Sometimes I don't seem to get any at all, sometimes they are hours (possibly 'days') late !. Walker

Pavel, what is the delay between the user post and the forum server sending the e-mail? I see - like Walker - such a big delay...  ;)
The best things in life are free.

Pavel Baudis

  • Guest
Re:PushMail used for the first time today
« Reply #18 on: November 01, 2003, 02:31:41 PM »
Pavel, what is the delay between the user post and the forum server sending the e-mail? I see - like Walker - such a big delay...  ;)

Have no idea  ???. You should try it by yourself?

Pavel

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:PushMail used for the first time today
« Reply #19 on: November 01, 2003, 06:44:16 PM »
Pavel, what is the delay between the user post and the forum server sending the e-mail? I see - like Walker - such a big delay...  ;)

Have no idea  ???. You should try it by yourself?

Pavel

It's becoming difficult  ;D
My questions turns back into another questions...  ;D
Never mind, I just want to post a similar behavior previous described by Walker: I've noticed recently that 'notifications' of forum messages are not very reliable. Sometimes I don't seem to get any at all, sometimes they are hours (possibly 'days') late!...  :-\
The best things in life are free.

kubecj

  • Guest
Re:PushMail used for the first time today
« Reply #20 on: November 02, 2003, 12:04:25 AM »
Hi,

you can direct all the problems with servers/mail to me.

I've checked my forum messages, they take about 3 seconds to reach me  ;D and the servers (this server) and our mailserver are 6 timezones away.

So, if you still have the mails, cut'n'paste the whole headers (all that Received, X-something and such weird stuff) and send them to me. I'll check them.

Walker

  • Guest
Re:PushMail used for the first time today
« Reply #21 on: November 02, 2003, 12:20:59 AM »
you can direct all the problems with servers/mail to me.

Hi kubej,

I'm beginning to wish I hadn't mentioned this  :-X  :)

It's difficult to put a finger on what's happening, it started of as a mere observation  :-\ .

I'll monitor a bit more closely what is happening and let you know if it occurs again.

In the meantime, I'll mark this message 'notify' and send you the headers when the notifacation arrives.

Thanks for your interest.

Walker.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:PushMail used for the first time today
« Reply #22 on: November 02, 2003, 01:32:57 AM »
you can direct all the problems with servers/mail to me.
I'll monitor a bit more closely what is happening and let you know if it occurs again.
In the meantime, I'll mark this message 'notify' and send you the headers when the notifacation arrives.
Thanks for your interest.
Walker.

I'll do the same of Walker. Thanks kubecj... See you round  ;)
The best things in life are free.

Walker

  • Guest
Re:PushMail used for the first time today
« Reply #23 on: November 02, 2003, 02:05:59 AM »
Kubej ,

Well that is just $*¿$ law  :(

Technicals last message was posted at 01:32:57 and my notification from 'Kitty' was timed spot on the money 00:32:57.

You've rigged it  ;D ;D ;)

Walker

kubecj

  • Guest
Re:PushMail used for the first time today
« Reply #24 on: November 02, 2003, 12:05:01 PM »
That's okay. Times on this forum are in CET (GMT+1), qmail sends with GMT timestamps. And if your clock maybe be a bit off, the mail could arrive in the very moment.

There's non-zero probability that the lags are caused by high traffic while releasing iAVS/program updates. We'll check that.

Walker

  • Guest
Re:PushMail used for the first time today
« Reply #25 on: November 02, 2003, 01:22:55 PM »
That's okay. Times on this forum are in CET (GMT+1), qmail sends with GMT timestamps. And if your clock maybe be a bit off, the mail could arrive in the very moment.

Hi Kubej,

Yep that was 'Kitty' time stamp and yes know the timezone difference. What I was saying is that that message notification hit your server as soon as it was posted on the forum... can't complain about that  :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:PushMail used for the first time today
« Reply #26 on: November 02, 2003, 01:36:01 PM »
you can direct all the problems with servers/mail to me.
I'll monitor a bit more closely what is happening and let you know if it occurs again.
In the meantime, I'll mark this message 'notify' and send you the headers when the notifacation arrives.
Thanks for your interest.
Walker.

I'll do the same of Walker. Thanks kubecj... See you round  ;)

Everything seems to work now with foruns notifications...
Every post I 'follow' I receive an imediate notification. Thanks Pavel  ;)
The best things in life are free.

Walker

  • Guest
Re:PushMail used for the first time today
« Reply #27 on: November 02, 2003, 04:51:00 PM »
Pavel,

Just this minute worked for me.... very impressive  :)

Thank you.

Walker.

Walker

  • Guest
Re:PushMail used for the first time today
« Reply #28 on: November 04, 2003, 07:26:16 PM »
Pavel,

Seems that since the 'pushmail' has been implimented, I often get the red task tray menu appear saying that an update has been unsuccesful (server down). If I then check by trying a manual update, both program and database are reported as being up to date.

Is this related to the push feature or something else?.

Thanks,
Walker.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:PushMail used for the first time today
« Reply #29 on: November 04, 2003, 10:40:39 PM »
Hardly related to the push updates.
Please send me the <avast>\setup\setup.log file.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.