Author Topic: Problema con il browser  (Read 19336 times)

0 Members and 1 Guest are viewing this topic.

Offline Giovi94

  • Newbie
  • *
  • Posts: 1
Problema con il browser
« on: December 11, 2014, 11:14:44 AM »
Ciao

Ho un problema piuttosto particolare sul computer.
La scorsa settimana ho installato la versione gratis di Avast 2015.
Dopo qualche giorno ho iniziato a trovare problemi con Chrome.
Praticamente il browser continua a chiudersi in continuazione con l'errore Chrome ha Smesso di Funzionare.
Ho fatto ricerche e ho provato più o meno tutte queste soluzioni a parte la reinstallazione.
Secondo voi è possibile che l'antivirus provochi questo problema o è solo una coincidenza?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con il browser
« Reply #1 on: December 11, 2014, 11:36:11 AM »
Ciao,
il precedente antivirus è stato disinstallato?
Disattivando la protezione web di avast il problema sussiste ancora?
Prova inoltre a disattivare l'estensione avast online security.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline daniel constantin

  • mio-operatore.info
  • Newbie
  • *
  • Posts: 8
    • Mio-Operatore.Info
Re: Problema con il browser
« Reply #2 on: December 16, 2014, 02:19:56 PM »
anche io ho probemi da quando ho instalato avast :(  su qualsiasi parola che lo cerco mi viene fori   exenple+?trackid=sp-006?trackid

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con il browser
« Reply #3 on: December 16, 2014, 03:44:05 PM »
 ???
Puoi produrre una screenshot del problema ed allegarlo al post?

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline daniel constantin

  • mio-operatore.info
  • Newbie
  • *
  • Posts: 8
    • Mio-Operatore.Info
Re: Problema con il browser
« Reply #4 on: December 16, 2014, 05:21:31 PM »
nn so come fare .......
« Last Edit: December 16, 2014, 05:23:15 PM by daniel constantin »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con il browser
« Reply #5 on: December 16, 2014, 05:26:30 PM »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline daniel constantin

  • mio-operatore.info
  • Newbie
  • *
  • Posts: 8
    • Mio-Operatore.Info
Re: Problema con il browser
« Reply #6 on: December 16, 2014, 05:33:34 PM »
grazzie mile :) ho inparato qualcosa di novo :) ecco fatto qualsiasi cosa scrivo per cercare in internet dopo il testo inserito fiene fori  ?trackid=sp-006?trackid=sp-006?trackid=sp-006?trackid=sp-006 . lenovo centro ha indentificato avast come minacia per hardriver ......

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con il browser
« Reply #7 on: December 16, 2014, 05:38:20 PM »
prova a disattivare dalle estensioni di chrome avast online security.
Succede anche con altri browser?
Versione di avast e di chrome?

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline daniel constantin

  • mio-operatore.info
  • Newbie
  • *
  • Posts: 8
    • Mio-Operatore.Info
Re: Problema con il browser
« Reply #8 on: December 16, 2014, 05:41:22 PM »
ho dezativato ora vabene tutto :)))) ma se ho dezativato la protezione  su chrome ora sto navigando senza preteezione???

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con il browser
« Reply #9 on: December 16, 2014, 06:03:37 PM »
Avast online security serse "solo" per bloccare phishing e il web tracking .
Prova a reinstallarlo come spiegato qui

https://forum.avast.com/index.php?topic=149664.msg1087578#msg1087578

Che versione hai di chrome e avast?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline daniel constantin

  • mio-operatore.info
  • Newbie
  • *
  • Posts: 8
    • Mio-Operatore.Info
Re: Problema con il browser
« Reply #10 on: December 16, 2014, 06:30:19 PM »
ho deciso avast tropo conplicato da scorsa setimana ho effetuato il pagamento e ancora nn miavete mandato la licenza premium visto che sono 30 gorni per rinborso chedere rinborso ..... avast tropo conplicato per windows 8.1 e mi bloca programi da folder c che fano parte da windows

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema con il browser
« Reply #11 on: December 16, 2014, 06:43:40 PM »
mi bloca programi da folder c che fano parte da windows
  ??? puoi spiegare meglio? il precedente antivirus è stato rimosso con successo? Che versione di avast???

Quote
ho deciso avast tropo conplicato da scorsa setimana ho effetuato il pagamento e ancora nn miavete mandato la licenza premium visto che sono 30 gorni per rinborso chedere rinborso ..... avast tropo conplicato per windows 8.1 e
se vuoi chiedere il rimborso devi aprire un ticket qui https://support.avast.com/, questa parte del forum è gestita da volontari
« Last Edit: December 16, 2014, 06:58:05 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline AVAST IS BEST!!!

  • Jr. Member
  • **
  • Posts: 75
  • Comodo firewall 7 D+/FW Avast 2014 MBAM free.
Re: Problema con il browser
« Reply #12 on: December 16, 2014, 07:37:16 PM »
Ciao daniel prova con adwcleaner facci sapere se funziona
http://www.bleepingcomputer.com/download/adwcleaner/