Author Topic: Avast Blocking all internet access  (Read 3728 times)

0 Members and 1 Guest are viewing this topic.

Offline catman2112

  • Jr. Member
  • **
  • Posts: 87
Avast Blocking all internet access
« on: December 15, 2014, 06:48:38 PM »
After dell Windows 7 machine goes to sleep, after it comes back, when i launch firefox, it will let me go to a page or two, and then nothing.  I have to completely shut down Avast to get back on the web.  Only thing that fixes it is a complete reboot.  That's pretty inconvenient.   

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast Blocking all internet access
« Reply #1 on: December 16, 2014, 01:17:43 AM »
Disable power saving settings and see if it solves the problem.

Offline Scott_0101

  • Newbie
  • *
  • Posts: 12
Re: Avast Blocking all internet access
« Reply #2 on: December 16, 2014, 02:47:13 AM »
I am having the same problem. I just updated to Avast 2015.10.0.2208 yesterday and since doing so, have been unable to access any sites with Firefox 34.0.5. I also cannot download any updates to Firefox as well. Turning off the Avast web shield resolves the problem but running that way is unacceptable. I never had this problem until updating to Avast 2015.10.0.2208 yesterday. And, yes I tried turning off the power saver settings but that had no effect on the problem.

I am running Windows 7 Home Premium, 64-bit. Can anyone help with this? Thanks.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast Blocking all internet access
« Reply #3 on: December 16, 2014, 03:14:23 PM »
Scott, it seems your problem is different.
Please use the search option on this webboard.
More people seem to have that problem and there may be a solution already.
If not, start your own thread please.

Offline af27ca

  • Newbie
  • *
  • Posts: 4
Re: Avast Blocking all internet access
« Reply #4 on: December 16, 2014, 11:53:29 PM »
I am having the same problem. I just updated to Avast 2015.10.0.2208 yesterday and since doing so, have been unable to access any sites with Firefox 34.0.5. I also cannot download any updates to Firefox as well. Turning off the Avast web shield resolves the problem but running that way is unacceptable. I never had this problem until updating to Avast 2015.10.0.2208 yesterday. And, yes I tried turning off the power saver settings but that had no effect on the problem.

I am running Windows 7 Home Premium, 64-bit. Can anyone help with this? Thanks.

I posted same problem but with XP sp3.
https://forum.avast.com/index.php?topic=159243.msg1159638#msg1159638
af27ca

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46288
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Blocking all internet access
« Reply #5 on: December 17, 2014, 12:04:31 AM »
Sounds like a firewall problem.
Make sure the latest version of avast is allowed.

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Bob488

  • Newbie
  • *
  • Posts: 6
Re: Avast Blocking all internet access
« Reply #6 on: December 17, 2014, 12:18:15 AM »
Or else uninstall Avast and use a different free AV such as Avira...It gets better reviews than Avast these days.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46288
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Blocking all internet access
« Reply #7 on: December 17, 2014, 12:29:18 AM »
Or else uninstall Avast and use a different free AV such as Avira...It gets better reviews than Avast these days.
You obviously have a problem. Maybe you need to get it solved ???

If it's a firewall problem, then it wouldn't have made a difference which AV you used.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline Scott_0101

  • Newbie
  • *
  • Posts: 12
Re: Avast Blocking all internet access
« Reply #8 on: December 17, 2014, 01:33:44 AM »
Scott, it seems your problem is different.
Please use the search option on this webboard.
More people seem to have that problem and there may be a solution already.
If not, start your own thread please.

I was able to solve my problem by going to AVAST--> Settings--> Active Protection --> Web Shield --> Customize and UN-checking "Enable https scanning." 

http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/

Also, I DID use the search feature prior to my original post and couldn't find anything closer to my problem than this one. Most other forums I use or have used prefer that someone piggyback on existing threads where possible in order to keep the number of newly opened threads to a minimum. Sorry.

Offline af27ca

  • Newbie
  • *
  • Posts: 4
Re: Avast Blocking all internet access
« Reply #9 on: December 17, 2014, 02:55:04 AM »
Scott, it seems your problem is different.
Please use the search option on this webboard.
More people seem to have that problem and there may be a solution already.
If not, start your own thread please.

I was able to solve my problem by going to AVAST--> Settings--> Active Protection --> Web Shield --> Customize and UN-checking "Enable https scanning." 

http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/

Also, I DID use the search feature prior to my original post and couldn't find anything closer to my problem than this one. Most other forums I use or have used prefer that someone piggyback on existing threads where possible in order to keep the number of newly opened threads to a minimum. Sorry.

I do not have the "Enable HTTPS Scanning" option, perhaps because I'm running on XP?  However I have the same setup on the laptop and no problems there.  So I’ll have to find another solution to the desktop problem.  Or that option is not available on Avast free?

af27ca
« Last Edit: December 17, 2014, 03:02:52 AM by af27ca »