Author Topic: Avast Online Security not working!  (Read 1890 times)

0 Members and 1 Guest are viewing this topic.

Offline ZombieZoom

  • Jr. Member
  • **
  • Posts: 36
  • avast! Super Sayajin since 2008
Avast Online Security not working!
« on: December 16, 2014, 11:26:22 PM »
Windows 8.1 Pro x64
Firefox 34
Avast Internet Security 10.0.2008

Hi there!
As the title said, AOS doesn't work and always appears grayed out except when I use Firefox's private browsing and then when clicked on it, it doesn't work!
Please fix this. Thanks.

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1440
Re: Avast Online Security not working!
« Reply #1 on: December 16, 2014, 11:39:21 PM »
Hi zombiezoom. In this forum there were many topic that was discussed about AOS having issues. Simply go to add/remove right click Avast and click on change. Untick browser protection to uninstall it and follow the instructions. After that once uninstalled restart your computer manually
DELL Inspiron 15" 7000 Gaming, Windows 10 Home 2004 (OS Build 19041.388), Trend Micro Internet Security 2020 (16.0.1391), Avast SecureLine VPN (5.6.4982), Windows Firewall, Unchecky 1.2

Offline ZombieZoom

  • Jr. Member
  • **
  • Posts: 36
  • avast! Super Sayajin since 2008
Re: Avast Online Security not working!
« Reply #2 on: December 17, 2014, 04:01:35 PM »
I searched the forum before posting but found nothing. Also, I know how to remove/uninstall it but why Avast isn't working on a fix for this if it was an old bug?

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1440
Re: Avast Online Security not working!
« Reply #3 on: December 17, 2014, 09:33:44 PM »
To be honest we don't know. Majority of users like us experienced issues with it.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home 2004 (OS Build 19041.388), Trend Micro Internet Security 2020 (16.0.1391), Avast SecureLine VPN (5.6.4982), Windows Firewall, Unchecky 1.2