Author Topic: Is there problems with Avast and Google Chrome?  (Read 10177 times)

0 Members and 1 Guest are viewing this topic.

Offline yardbird

  • Jr. Member
  • **
  • Posts: 44
Is there problems with Avast and Google Chrome?
« on: December 19, 2014, 10:29:14 PM »
The reason for me asking this is that I recently uninstalled Google Chrome after some problems with it. When I tried to reinstall the browser, I get the message that the installation is aborted due to "unspecified problem". When I ask about this on Google forums, I get the advice to turn off my antivirus program, which I don't want to do. And I don't want to meddle with failsafe mode or BIOS or whatever either.
As a matter of fact, it hasn't been any problems with installing Chrome before but now it seems impossible.
Have any other Avast users run into this problem? Are there some problems or conflicts with Avast and Chrome?
is it possible to re-install Google Chrome without turning off Avast or should I simply avoid Google Chrome in the future as a non-secure browser?
I'm using Firefox as a temporary browser but I'm not too happy with that and I don't want to start using buggy Explorer again.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Is there problems with Avast and Google Chrome?
« Reply #1 on: December 19, 2014, 10:38:38 PM »
Likely it is caused by leftovers from chrome.
Clean your drives and registry, reboot and try to install Chrome again.

Offline yardbird

  • Jr. Member
  • **
  • Posts: 44
Re: Is there problems with Avast and Google Chrome?
« Reply #2 on: December 20, 2014, 11:52:43 AM »
I did that and it worked! Thanks for advice!  :D

However, there are some other issues. When I use Google Chrome, I get warnings from my Avast antivirus about browser addons with bad reputation. When I try to remove these, it fails.

I also used to have Iobit Advanced System Care installed. When I saw warnings from my Avast antivirus program about an addon called Advanced System Care surfing protection which seem to have a bad reputation, I uninstalled Advanced System Care. I also used CCcleaner to clean up the registry. All that happened yesterday and that was also the reason why I uninstalld Google Chrome in the first place.

When I check Avast's browser cleanup, I see that Advanced System Care surfing protection is still on my computer. When I try to remove it, it fails.

So how do I solve this. Should I abandon Google Chrome totally (because it's there the problems are, not with Firefox or Explorer) or are there any other ways to solve all this?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Is there problems with Avast and Google Chrome?
« Reply #3 on: December 20, 2014, 04:17:11 PM »
I already had a strong feeling it would work ;)

IOBIT, I suggest you read this (and the links there)
https://forums.malwarebytes.org/index.php?/topic/33217-iobit-theft-conclusion/

Have you tried to remove it with MBAM?
If not give it a try.

Offline yardbird

  • Jr. Member
  • **
  • Posts: 44
Re: Is there problems with Avast and Google Chrome?
« Reply #4 on: December 21, 2014, 12:39:32 PM »
I downloaded Malwarebytes (much better than Iobit) and scanned the system but the issue with Advanced System Care surf protection remains. Its listed as something with a bad reputation and obviously impossible to remove.

As for MBAM, I'm not sure what it is. Is it something in Windows? I have Windows 7 64 bit Home Edition.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Is there problems with Avast and Google Chrome?
« Reply #5 on: December 21, 2014, 01:04:48 PM »
mbam - MalwareByes Anti Malware

Follow these instructions:
https://forum.avast.com/index.php?topic=53253.0

Offline yardbird

  • Jr. Member
  • **
  • Posts: 44
Re: Is there problems with Avast and Google Chrome?
« Reply #6 on: December 23, 2014, 05:21:02 PM »
I followed your advices and finally got rid of the crap.   :)

Thanks for all help and support!

And yes, I will stay away from Iobit in the future