Author Topic: script blocker shows 0  (Read 2661 times)

0 Members and 1 Guest are viewing this topic.

joecool

  • Guest
script blocker shows 0
« on: September 15, 2005, 11:29:12 PM »
After browsing hours in the internet the script blocker has checked no files. Is this correct?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: script blocker shows 0
« Reply #1 on: September 16, 2005, 03:53:16 AM »
No, if you come to avast! forum, for instance, some should be scanned.
Are you using the supported browsers?
The best things in life are free.

joecool

  • Guest
Re: script blocker shows 0
« Reply #2 on: September 16, 2005, 08:18:12 AM »
My browser is the Internet Explorer.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: script blocker shows 0
« Reply #3 on: September 16, 2005, 01:57:44 PM »
My browser is the Internet Explorer.
Strange... Which is your security level into IE? The standard level or did you change any script setting?
After seven hours I had 12000+ items scanned.
Did you downgrade from Pro version to Home in any time in the past?
The best things in life are free.

joecool

  • Guest
Re: script blocker shows 0
« Reply #4 on: September 16, 2005, 08:03:22 PM »
Tech, your tip was the right one. I've downgrade last week and after the upgrade the script blocker scanned no files. Now I've reinstalled avast and the script blocker works perfect again.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: script blocker shows 0
« Reply #5 on: September 16, 2005, 08:45:17 PM »
Tech, your tip was the right one. I've downgrade last week and after the upgrade the script blocker scanned no files. Now I've reinstalled avast and the script blocker works perfect again.

I'm glad I could guess in the correct way.
Feel free to come here to ask for help and to help the others  8)
The best things in life are free.