Author Topic: after installing free, internet wont work  (Read 1417 times)

0 Members and 1 Guest are viewing this topic.

Offline wvjames

  • Newbie
  • *
  • Posts: 1
after installing free, internet wont work
« on: December 31, 2014, 05:22:39 PM »
After installing avast free, now I'm connected to the internet but won't let me get online.
I tried IE and Mozilla but all I get is no connection. Google desktop won't load and system restore fails.
What happened and do I fix it. Avast free what caused it.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36931
Re: after installing free, internet wont work
« Reply #1 on: December 31, 2014, 05:30:14 PM »
Quote
After installing avast free..........   
Did you remove your previous used AV before installing avast?
Did you remove it according to that vendors instructions using removal tool?

General: Uninstalling a third-party antivirus software    https://www.avast.com/en-eu/faq.php?article=AVKB11#artTitle

« Last Edit: December 31, 2014, 05:34:28 PM by Pondus »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 44956
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: after installing free, internet wont work
« Reply #2 on: December 31, 2014, 07:22:08 PM »
Are you allowing Avast access through your firewall ???
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84597
  • No support PMs thanks
Re: after installing free, internet wont work
« Reply #3 on: December 31, 2014, 07:34:42 PM »
The most common cause of losing internet connection after installation of avast free - is a security program blocking avast - typically this is your firewall.

What is your operating system and firewall ?
Does it allow avastSvc.exe internet access ?
- If it does delete the entry for it and reconnect to the internet, this should force the firewall to ask permission again.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security