Author Topic: Error when trying to install Avast  (Read 1063 times)

0 Members and 1 Guest are viewing this topic.

Offline Freeway199

  • Newbie
  • *
  • Posts: 4
Error when trying to install Avast
« on: January 01, 2015, 06:19:25 PM »
SO today I uninstalled Avast using their uninstall tool and then I tried to install the new version.  At some point my laptop gave me an error and everything on desktop disappeared. Except the website I was getting Avast. But it was so weird.  Even the bottom bar disappeared. I waited a couple of minutes to see what happens and another error like the previous one appeared.  But this time it was about Dropbox.  First time it was the same error but regarding another application.  I think it's the fourth time I get this errors.
Dropbox. exe-Application error
The instruction at 0x00000000756257D0 referenced memory at 0x00000000756257D0. The required data was not placed into memory because of an I/O error status of 0xc000000e.
And the previous one that happened while installing avast was the same but not about Dropbox.  I forgot what was about.
Please help I want to install Avast as soon as possible.