Author Topic: Windows XP Security center!  (Read 3610 times)

0 Members and 1 Guest are viewing this topic.

Offline attum

  • Newbie
  • *
  • Posts: 3
Windows XP Security center!
« on: September 14, 2005, 01:30:37 PM »
Hi, I have a BIG Problem XD!

In a few time, my windows XP security center have not detected my avast installed in the computer =/...
A Pop-up appears saying that no antiviruses is installed... But Avast is installed and working properly...
Any Suggestion to me? (Don't look at my English language, I'm Brazilian =D )...
Thanks for attention!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31350
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Windows XP Security center!
« Reply #1 on: September 14, 2005, 01:34:43 PM »
Try a repair of Avast.

Offline attum

  • Newbie
  • *
  • Posts: 3
Re: Windows XP Security center!
« Reply #2 on: September 14, 2005, 01:51:07 PM »
Yeah thanks for the hi-speed support =)...I have repaired the avast installation, but my problem is not solved =(, the repair try to make an actualization, but don't make the windows registry repair to tell to the system that avast is running =/... If i make an uninstall and install again have any problem? Thanks!

Offline Jorasik

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 423
    • My website (in bulgarian)
Re: Windows XP Security center!
« Reply #3 on: September 14, 2005, 01:54:20 PM »
I think uninstall,boot,install,boot will do the trick ;)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31350
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Windows XP Security center!
« Reply #4 on: September 14, 2005, 01:55:28 PM »
1) get the uninstall util from Avast's website
2) uninstall Avast through add/remove in the control panel
3) run the uninstall util
4) reboot
5) install Avast

If you have XP Pro, make sure you are logged in as administrator (not as user with admin rights) when installing Avast.

This should solve it.

Offline attum

  • Newbie
  • *
  • Posts: 3
Re: Windows XP Security center!
« Reply #5 on: September 14, 2005, 02:52:49 PM »
Thanks, now it's working!