Author Topic: Twój urządzenie nie jest zgodne z tą wersją  (Read 1680 times)

0 Members and 1 Guest are viewing this topic.

Offline Adrian74

  • Newbie
  • *
  • Posts: 1
Twój urządzenie nie jest zgodne z tą wersją
« on: January 08, 2015, 10:09:20 PM »
Witam

Posiadam tablet atus k00f , z systemem Android  4.2.2  i nie mogę zainstalować wersji mobilnej :(
 Czy na tabletach jest obsługiwany avast?