Author Topic: Rallentamento sistema  (Read 6376 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Rallentamento sistema
« on: January 09, 2015, 12:29:21 PM »
Salve a tutti. Dall' ultimo aggiornamento del programma di AVAST FREE, avvenuto a Dicembre 2014, è susseguito un generale rallentamento del sistema,mai successo in precedenza, con un impegno dellla CPU del 50% minimo (configurazione intel core due duo e6550, 2gb ram, hdd 1 tb). Ho letto su qualche forum in rete che è già successa una cosa simile qualche tempo fa, poi risolta con un aggiornamento. Solo che un aggiornamento ancora non arriva!! Qualcuno ha avuto lo stesso problema? Se si ha risolto? Come? Grazie.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Rallentamento sistema
« Reply #1 on: January 09, 2015, 01:44:40 PM »
Ciao,  prova ad eseguire un'installazione pulita come spiegato qui https://forum.avast.com/index.php?topic=160284.msg1151011#msg1151011
Hai altri software di sicurezza installati?
Qual'è il processo che usa il 50%?
Versione di avas? Sistema operativo? È aggiornato?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: Rallentamento sistema
« Reply #2 on: January 09, 2015, 03:03:43 PM »
Ciao. Nessun altro software di sicurezza, sistema operativo XP SP3, Avast aggiornato automaticamente all'ultima versione disponibile. Il modulo che impegna la cpu è la protezione in tempo reale, infatti per lavorare devo momentaneamente disattivarla e il sistema torna reattivo. Non ho ancora fatto una disinstallazione + reinstallazione, perchè mi sembrava strano doverla fare. Proverò. Grazie.

REDACTED

  • Guest
Re: Rallentamento sistema
« Reply #3 on: January 09, 2015, 04:07:57 PM »
Niente da fare. Procedura di disinstallazione e reinstallazione eseguita passo-passo come da te descritta ma la situazione è rimasta invariata. Il processo interessato è AvastSvc.exe e impegna da solo 42-45% il processore con la protezione attiva attivata, mentre se la disattivo scende a 0%. Consigli? Grazie.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Rallentamento sistema
« Reply #4 on: January 09, 2015, 05:39:05 PM »
Ok,
ma quando il processo è cosi alto tu cosa fai: nulla?stai navigando o scaricando qualcosa?
Prova inoltre a disattivare una protezione per volta per capire qual'è quella che crea questo alto uso della CPU.
« Last Edit: January 09, 2015, 05:44:03 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: Rallentamento sistema
« Reply #5 on: January 09, 2015, 06:11:54 PM »
No, l'uso della cpu è alto indipendentemente da quello che sto facendo, comunque in genere quando disattivo la protezione non sto scaricando nulla e non ho programmi aperti se non il browser, anche perchè faccio fatica a fare qualunque click. La protezione incriminata è quella relativa al file system; le altre due che siano accese o spente non influenzano la velocità del sistema. Ciao.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Rallentamento sistema
« Reply #6 on: January 09, 2015, 06:18:09 PM »
Ok,
prova a:
1) andare in pannello di controllo, installazione applicazioni, selezioni avast, disinstalla/cambia -> cambia-> deselezioni se presente la voce NG e riavvia il pc
2) prova ad aprire avast->impostazioni->risoluzione problemi e disattiva la virtualizzazione assistita quindi riavvia il pc
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: Rallentamento sistema
« Reply #7 on: January 12, 2015, 10:37:18 AM »
Ciao. Non ho trovato la voce NG (cos'è?) nela scheda CAMBIA della disinstallazione, sicchè lì non ho fatto nulla; ho invece disattivato la virtualizzazione assistita e riavviato, ma senza alcun risultato: tutto è esattamente come prima. Grazie comunque. Se ti può interessare ti allego una schermata dal task manager con protezione disattivata-attivata-disattivata. Ciao.
« Last Edit: January 12, 2015, 10:39:45 AM by gulliver32 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Rallentamento sistema
« Reply #8 on: January 12, 2015, 06:55:03 PM »
Ciao,
NG è una tecnologia di virtualizzazione di avast, se non ce l'hai vuol dire che il tuo sistema non la supporta (solo pc con alte prestazioni ce l'hanno)
Prova a disattivare uno alla volta queste impostazioni presenti sotto impostazioni della protezione file system (allegato).
Tale consumo di CPU è sempre presente dopo il riavvio o compare dopo qualche tempo?
Servirebbe, più che il grafico del task manager, vedere la lista completa dei processi e in particolare se avast coinvolge altri processi.
Non hai modificato impostazioni riguardo alla sensibilità di avast o altro, vero?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: Rallentamento sistema
« Reply #9 on: January 13, 2015, 10:45:31 AM »
Ciao. Ho provato a disattivare come hai detto una alla volta le impostazioni che hai citato, ma l'uso della cpu non è mai variato in nessun caso:sempre alto. Tale picco diventa alto dopo qualche minuto che il PC viene acceso: l'icona di avast nella system tray comincia a girare, mai fluida e sempre a scatti, costantemente, fino a quando non disattivo la protezione, così si ferma e riesco a lavorare. Non ho mai provato a lasciarlo lavorare sperando che a un certo punto si fermi: pensi che debba farlo? Non ho mai cambiato alcuna impostazione iniziale di Avast, nè adesso nè con tutte le versioni precedenti, non ne ho mai avuto bisogno. Ti allego la lista dei processi in atto in questo momento presa dal task manager.
C'è qualche altra lista più interessante che potrei prendere da qualche parte? Ciao e grazie.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Rallentamento sistema
« Reply #10 on: January 13, 2015, 11:06:59 AM »
Ciao,
prova, per curiosita, a disattivare l'animazione dell'icona di avast da impostazioni
Inoltre se anche questo non risolve prova ad aprire avast->impostazioni->risoluzione problemi e disattiva la scansione rootkit e dopo se non funziona, l'accesso grezzo del disco
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: Rallentamento sistema
« Reply #11 on: January 13, 2015, 03:32:16 PM »
Niente da fare. Ho fatto tutte le prove che hai citato, ma non hanno dato alcun risultato, nemmeno un qualche parziale miglioramento.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Rallentamento sistema
« Reply #12 on: January 13, 2015, 03:41:14 PM »
Ok,
io a questo punto proverei a:
1) eseguire di nuovo una installazione pulita assicurandomi che tutte le cartelle con nome alwil o avast siano state rimosse prima di rieseguire l'installazione.
2) provare a "uccidere" dal task manager uno alla volta i processi non di sistema (di windows) e vedere se uno di questi è responsabile dell'alto consumo di cpu (in questo caso si può provare ad escludere in avast tale processo)
3) installare di nuovo avast 9.0.2021 togliendo la rete e poi mettendo l'aggiornamento manuale senno si aggiorna in automatico (avast 9 lo trovi qui http://www.oldapps.com/avast_antivirus.php?old_avast=15232?download)

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: Rallentamento sistema
« Reply #13 on: January 20, 2015, 09:22:22 AM »
Niente. Alla fine ho reinstallato la versione 9 di Avast e tutto è tornato alla normalità. Rimangono però alcune domande: fino a a quando dovrò o potrò usare la versione 9? Verrà mai trovata una spiegazione a questo mio problema (forse solo mio), e se si, come faccio a saperlo? Come mi devo comportare quindi? Grazie di tutto comunque.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Rallentamento sistema
« Reply #14 on: January 20, 2015, 10:30:27 AM »
Ciao,
mi spiace, la versione 9.0.2021 credo potrai tenerla per un bel po e vedrai che prossimamente ci saranno nuove versione che per un motivo o per un altro risolveranno il problema.
Se ti colleghi su questo forum o qui https://forum.avast.com/index.php?board=2.0 vedi sempre se ci sono nuove versioni.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52