Author Topic: [solved]Le Parefeu est désactivé  (Read 10369 times)

0 Members and 1 Guest are viewing this topic.

Offline mwilmes2011

  • Jr. Member
  • **
  • Posts: 21
Re: Le Parefeu est désactivé
« Reply #30 on: January 22, 2015, 09:19:27 AM »
Thanks for reply ... Seems that avast cannot be used with windows 8 .... next time i will try other anti virus like kaspersky or avira ...

i didn't get anything that could help ... just in case ... here is a screen capture ....
Avast has worked on Windows 8 since beta days. It works without problems on Windows 8.1
and, can even be used on Windows 10. :)
You apparently have something on your system that is blocking a part of Avast that still needs to be fixed.
The problem is not Avast. :)

the problem is AVAST, nothing wrong is on my computer ... that's really useless  reply ...

Offline mwilmes2011

  • Jr. Member
  • **
  • Posts: 21
Re: Le Parefeu est désactivé
« Reply #31 on: January 22, 2015, 09:25:54 AM »
I would concur with Bob as I have it running on windows XP : 7 : 8.1 : 10

Go to control panel > administrative tools > services
Right click Avast firewall
In the dropdown ensure that it is set to automatic
If it is then go to the dependencies tab and check for any warnings

Thanks for really try to help me ...
here my services -> you can noticed that avast! firewall is in automatic start

and you also have the result when i try to start it by myself. (The avast! Firewall on local computer started and then stop. some services can automaticely stop if they are not used by other services or application).

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Le Parefeu est désactivé
« Reply #32 on: January 22, 2015, 03:54:54 PM »
Is there any yellow exclamation mark on the dependencies tab ?

Offline mwilmes2011

  • Jr. Member
  • **
  • Posts: 21
Re: Le Parefeu est désactivé
« Reply #33 on: January 22, 2015, 05:19:24 PM »
nothing wrong on the screencapture

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Le Parefeu est désactivé
« Reply #34 on: January 22, 2015, 06:31:39 PM »
OK next check

1. Go to Administrative Tools - Services
2. Right Click "Avast Firewall servicec" then Properties
3. Click on the Recovery tab, set the following:
 First Failure = Restart the the Service
 Second Failure = Restart the the Service
 Subsequent Failures = Restart the the Service
 Reset Fail count After = 120
 Restart Service after = 0
4. Click Ok


Offline mwilmes2011

  • Jr. Member
  • **
  • Posts: 21
Re: Le Parefeu est désactivé
« Reply #35 on: January 23, 2015, 06:29:15 AM »
Strange thing ... i'm not able to make this change ...

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Le Parefeu est désactivé
« Reply #36 on: January 23, 2015, 01:44:58 PM »
You are running under an administrators account I assume ?

Download Windows All In One Repair from  Tweaking.com to your desktop
Install the programme and run
Select Step 5 :  Back up your registry and create a system restore point


Then select the Repairs tab



Select Open repairs

Select the following repair number items :

1
2
5
6
27


Click Start




Once it has completed then reboot the system

Offline mwilmes2011

  • Jr. Member
  • **
  • Posts: 21
Re: Le Parefeu est désactivé
« Reply #37 on: January 23, 2015, 03:54:38 PM »
I did all the things that you advice me ... but still the same result ...
Thanks to try to help me ...

In conclusion, no virus, no malwares, nothing wrong on this computer BUT the firewall still not working ...
I'm done now ... sorry to waste your time ...
Avast is not good antivirus...
i won't advice it to my friends anymore ...

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: Le Parefeu est désactivé
« Reply #38 on: January 23, 2015, 04:01:13 PM »
I must admit I am running out of ideas with this problem.  I would tend to think that there is a programme on your system that is affecting the behaviour of Avast, as I have AIS running with no problem on my windows 8.1

One final option would be to run system file checker

Windows All in one can run that for you

Select Step 4


Offline mwilmes2011

  • Jr. Member
  • **
  • Posts: 21
Re: Le Parefeu est désactivé
« Reply #39 on: January 26, 2015, 03:23:20 PM »
I want to came back to you and thanks all the people who try to help me ..
And I found the solution, when the firewall of avast cannot start ...
you just have to uninstall it ...
and install kasperky ... that's works perfectly ...


Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 44938
  • 60 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Le Parefeu est désactivé
« Reply #40 on: February 07, 2015, 03:50:07 PM »
I did all the things that you advice me ... but still the same result ...
Thanks to try to help me ...

In conclusion, no virus, no malwares, nothing wrong on this computer BUT the firewall still not working ...
I'm done now ... sorry to waste your time ...
Avast is not good antivirus...
i won't advice it to my friends anymore ...

"In conclusion, no virus, no malwares, nothing wrong"..... "Avast is not good antivirus"...
It's actually a very good antivirus by your own words. The problem lies with the firewall .
Since I use the free version, it's not anything I've ever run into but, Avast certainly keeps my computer safe as it did yours. :)
« Last Edit: February 07, 2015, 03:52:29 PM by bob3160 »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq