Author Topic: XP Home crash/Webshield/ZA and KB890830  (Read 3677 times)

0 Members and 1 Guest are viewing this topic.

janlund1967

  • Guest
XP Home crash/Webshield/ZA and KB890830
« on: September 16, 2005, 11:37:39 AM »
Hello.

I have been running a Avast!4 Home/ZoneAlarm (ZA) configuration on my XP Home (SP2) for a long time now, and i am very happy about it.

Today when i started my computer, Windows update installed KB890830 (The Microsoft Windows Malicious Software Removal Tool).

ZA (std) updated to 6.0.667.00.

After reboot, my system crashes when i start IE. I tried to disable ZA, but the problem was still the same. So i disabled Avast! Webshield and now everything seems to work properly. If i activate Webshield again, the crashes start again.

Now, i am not sure wether it is KB890830, ZA or Avast that initially causes the problem, but i goes away when disabling WebShield.

Has anyone else seen this problem ?

Thanks for your attention :o)
Jan

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: XP Home crash/Webshield/ZA and KB890830
« Reply #1 on: September 16, 2005, 01:48:35 PM »
After reboot, my system crashes when i start IE.
Has anyone else seen this problem ?
Maxthon crashed three times after that Microsoft Update.
But, fortunatelly, after booting, no further problems...
The best things in life are free.

thedon57

  • Guest
Re: XP Home crash/Webshield/ZA and KB890830
« Reply #2 on: September 16, 2005, 06:37:05 PM »
Hello.

I have been running a Avast!4 Home/ZoneAlarm (ZA) configuration on my XP Home (SP2) for a long time now, and i am very happy about it.

Today when i started my computer, Windows update installed KB890830 (The Microsoft Windows Malicious Software Removal Tool).


 

ZA (std) updated to 6.0.667.00.

After reboot, my system crashes when i start IE. I tried to disable ZA, but the problem was still the same. So i disabled Avast! Webshield and now everything seems to work properly. If i activate Webshield again, the crashes start again.

Now, i am not sure wether it is KB890830, ZA or Avast that initially causes the problem, but i goes away when disabling WebShield.

Has anyone else seen this problem ?

Thanks for your attention :o)
Jan


Hi i run avast full with webshied and windows malicious  software removal tool and they work hand in hand, the only difference is I do not ZA i use windows firewall so I would check that ZA is not causing the problem, because does not ZA have a webshield as well.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: XP Home crash/Webshield/ZA and KB890830
« Reply #3 on: September 16, 2005, 07:02:04 PM »
I had one "blue screen" after update installation, when I launched IE. But after reboot everything was perfect.

avasta!

  • Guest
Re: XP Home crash/Webshield/ZA and KB890830
« Reply #4 on: March 03, 2006, 03:00:32 PM »
I've the same problem!
Should I uninstall some KB from Add/Remove programm to solve the problem?
I've posted this problem on:
http://forum.avast.com/index.php?topic=19615.0

CharleyO

  • Guest
Re: XP Home crash/Webshield/ZA and KB890830
« Reply #5 on: March 03, 2006, 07:50:25 PM »
***

avasta ... did you try Tech's suggestion in that post?

http://forum.avast.com/index.php?topic=19615.msg165280#msg165280


***