Author Topic: Main Program won't open  (Read 13466 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Main Program won't open
« Reply #15 on: September 18, 2005, 03:03:24 AM »
It's not a problem with avast! version or update...
Your computer has some different thing that is avoiding avast to launch...
Have you said that the processes were running in background?
If so, if you kill them and try to start again?
Did you ever run the avast! interface or never?
The best things in life are free.

Offline armedmonkey

  • Newbie
  • *
  • Posts: 18
Re: Main Program won't open
« Reply #16 on: September 18, 2005, 03:10:36 AM »
i tried running it right after the first time i installed it and it ran fine.



Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Main Program won't open
« Reply #17 on: September 18, 2005, 03:13:10 AM »
i tried running it right after the first time i installed it and it ran fine.
Got an idea, go to the skins directory, find other skin, download and double click over it to install...
What do you get?
The best things in life are free.

Offline armedmonkey

  • Newbie
  • *
  • Posts: 18
Re: Main Program won't open
« Reply #18 on: September 18, 2005, 03:22:51 AM »
it runs ashsimpl.exe and i still don't get anything. It's not a skin problem because i tried disabling skins already..

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Main Program won't open
« Reply #19 on: September 18, 2005, 03:25:44 AM »
Sorry... the end for me  :'(
The best things in life are free.

Offline armedmonkey

  • Newbie
  • *
  • Posts: 18
Re: Main Program won't open
« Reply #20 on: September 18, 2005, 03:27:09 AM »
thanks for trying:)

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11678
    • AVAST Software
Re: Main Program won't open
« Reply #21 on: September 19, 2005, 11:04:16 AM »
After you try to start one of the scanners (ashSimpl2.exe, for example), does it appear in the list of running processes (in Process Explorer)?
Is there anything in avast! log? (rightclick on avast! tray icon, select avast! Log Viewer and check everything above the Error cathegory, including).

Can you scan a folder using the Explorer Extension? (rightclick, "Scan ...").


Offline armedmonkey

  • Newbie
  • *
  • Posts: 18
Re: Main Program won't open
« Reply #22 on: September 20, 2005, 03:20:45 AM »
yes they stay in the memory (list of running processes / process explorer)

actually i can't open the log viewer either....

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Main Program won't open
« Reply #23 on: September 20, 2005, 03:23:31 AM »
actually i can't open the log viewer either....
Can't you run it directly from avast! folder?
ashLogV.exe
The best things in life are free.

Offline armedmonkey

  • Newbie
  • *
  • Posts: 18
Re: Main Program won't open
« Reply #24 on: September 20, 2005, 03:24:47 AM »
no

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Main Program won't open
« Reply #25 on: September 20, 2005, 03:32:14 AM »
no
S***
If you boot in Safe Mode, could you run avast! executables?
ashsimpl.exe etc. etc.
The best things in life are free.

Offline armedmonkey

  • Newbie
  • *
  • Posts: 18
Re: Main Program won't open
« Reply #26 on: September 20, 2005, 03:34:00 AM »
At the risk of frustrating you... nope

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Main Program won't open
« Reply #27 on: September 20, 2005, 03:43:32 AM »
At the risk of frustrating you... nope
In fact, I'm not frustrated... I'm surprised... I never saw this behavior before.
It's intrigating me. The worst thing is that the processes are listed there and nothing is running...
Something is avoiding it to load. I've got this with Firefox some months ago and it was due to the Extensions.
Do you use ProcessGuard?
The best things in life are free.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11678
    • AVAST Software
Re: Main Program won't open
« Reply #28 on: September 20, 2005, 04:36:07 PM »
Well, that's really strange. I believe I've heard of a similar conflict with WindowBlinds, or IconPackager, but your list of processes doesn't suggest anything like that.

The only thing I can tell you to try is to kill the (non-Microsoft) processes one by one and check if it makes any change for avast! each time. Don't forget to kill the frozen avast! process before every try...

Offline armedmonkey

  • Newbie
  • *
  • Posts: 18
Re: Main Program won't open
« Reply #29 on: September 21, 2005, 12:17:20 AM »
ProcessGuard? what's that?


and actually, i AM using iconpackager... it wasn't in active processes because it doesn't have to be in the memory to work, i guess it just changes something and then is done?

can you tell me more about the conflict with iconpackager, igor?