Author Topic: (Solved) - Blue Screen when using AVAST!  (Read 6894 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48704
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Blue Screen when using AVAST!
« Reply #15 on: January 21, 2015, 02:54:53 PM »
Okay, thanks all for your help and support since now (5+ days) this blue screen problem did not appeared again.
Please edit your original post so the title reads (Solved) Blue Screen when using AVAST!
Thanks. Glad your problem is solved.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: (Solved) - Blue Screen when using AVAST!
« Reply #16 on: January 28, 2015, 12:05:49 AM »
same problem here : aswmonflt.sys is dated 6 nov 2014 after installation of avast pro
the BSOD problem remains and aswmonflt.sys seems to be culprit
any suggestion to solve this problem?

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48704
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: (Solved) - Blue Screen when using AVAST!
« Reply #17 on: January 28, 2015, 03:44:52 PM »
same problem here : aswmonflt.sys is dated 6 nov 2014 after installation of avast pro
the BSOD problem remains and aswmonflt.sys seems to be culprit
any suggestion to solve this problem?
Welcome to the forum. :)
I suggest you re-read essexboy's directions, do a clean install and see if that fixes the problem.
If not, then start your own topic with a full description of your problem along with the information
about your system and the security programs installed on your system.

Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: (Solved) - Blue Screen when using AVAST!
« Reply #18 on: February 09, 2015, 10:05:23 AM »
dear bob
thanks for your reply
my post is dated 28 Jan
at that time, i already did what essexboy said in its post of 17 Jan
no chance on my side to solve this problem up to know
any further idea to solve this problem would be highly appreciated!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76028
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: (Solved) - Blue Screen when using AVAST!
« Reply #19 on: February 09, 2015, 11:10:04 AM »
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0