Author Topic: Webshield cause crash while browsing  (Read 10899 times)

0 Members and 1 Guest are viewing this topic.

Offline cvsa

  • Sr. Member
  • ****
  • Posts: 275
Re: Webshield cause crash while browsing
« Reply #15 on: September 21, 2005, 02:32:04 PM »
There IS actually a problem between avast and za6 :
go to
http://forum.zonelabs.org/

make a search with "avast" as keyword and sort it by date

many users are reporting bsod and reboot

who will fix it first ? avast team or zonelabs ? ;) :-\
 
Win xp and Vista  - Comodo Firewall v4 - Mozilla Firefox  - Foxmail 5.0 - Avast! v5

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Webshield cause crash while browsing
« Reply #16 on: September 21, 2005, 04:08:24 PM »
Who will fix it first ? avast team or zonelabs ? ;) :-\
Zonelabs answers are very slow... If I'm not wrong, Alwil had to wait a lot to they change a bug in their driver last time.
ZA is a very good program but well known with incompatibilities with proxy and antivirus applications.
The last version of ZA is bringing trouble is some systems, not all of them, mine is ok (avast! and WebShield enabled, ZA, XP SP2+).
 
The best things in life are free.

Offline Evander

  • Newbie
  • *
  • Posts: 6
Re: Webshield cause crash while browsing
« Reply #17 on: September 21, 2005, 06:33:18 PM »
Quote
rem : is the language (french important ?) cause evander seems to be french too.....

My OS is a french version but I use the english version of Avast. I don't think that is the problem because I have a second computer runing the same applications OS/AV/ZA and I don't have any problems with it.

So I think that it's not a 100% software conflict at least a part of it is linked to the hardware of your system.

SVCA Could you post some computer spec (motherboard, router, graphic card...)? I would like to see if we have anything in common.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Webshield cause crash while browsing
« Reply #18 on: September 21, 2005, 07:43:45 PM »
So I think that it's not a 100% software conflict at least a part of it is linked to the hardware of your system.
I follow this opinion  8)
The best things in life are free.

Offline Nadja

  • Newbie
  • *
  • Posts: 1
Re: Webshield cause crash while browsing
« Reply #19 on: September 21, 2005, 11:35:27 PM »
Thanks for all theses advices

I've got the same problem, and I'm also going to change ZA for the old one, I'll let you know if it works well...

I'd like to know as well, if somebody knows, what are the eventual risks of using an aoutdated version of ZA

and strange thing, I'm also in France

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Re: Webshield cause crash while browsing
« Reply #20 on: September 21, 2005, 11:52:36 PM »


who will fix it first ? avast team or zonelabs ? ;) :-\
 

Those guys at Zone Lab rarely even respond to people's topics, some of the responses I saw were just links to the troubleshooting form.   :'(