Author Topic: Just spent $60 for a SecureLine license and it does not work  (Read 2231 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Just spent $60 for a SecureLine license and it does not work
« on: January 25, 2015, 05:17:31 PM »
I cannot 'insert license here' and my account shows proof of purchase but the program will not use it.

I either want a refund today or I want the SecureLine service to work today.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Just spent $60 for a SecureLine license and it does not work
« Reply #1 on: January 25, 2015, 05:48:54 PM »
Please go to http://support.avast.com and "Submit a Support Ticket". If you want to request a refund please provide as much info as possible about your case(s) here:https://support.avast.com/Tickets/Submit/RenderForm/27/&cls01&ptf01&lic01&scr06 - select Refund request on left side.

Keep in mind a Refund Process can take 10-15 'Business days'.
« Last Edit: January 25, 2015, 05:51:00 PM by schmidthouse »

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Just spent $60 for a SecureLine license and it does not work
« Reply #2 on: January 26, 2015, 02:13:58 PM »
Hello dcduzenbury,

Could I ask for your log file please?  You can get that by going to C: Program Data, Avast Software, Avast, Log.  In the log folder is the document secureline.txt

This would really help us figure out why it is not working.

Thanks in advance,

Davidek