Author Topic: Secureline keeps self-disconnecting  (Read 41303 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Secureline keeps self-disconnecting
« on: January 28, 2015, 08:59:49 PM »
Does anyone know why Secureline keeps disconnecting itself for no apparent reason? I connect to the UK and sometimes it will stay on for some hours and others disconnects itself every 5/10 minutes.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Secureline keeps self-disconnecting
« Reply #1 on: January 29, 2015, 12:18:53 AM »
Hi
This seems to be an 'on-going' problem from the beginning. I used Licensed Secureline for 2 straight years and disconnecting was a reoccurring problem and I see still exists.
Could be Server Issues, try other locations sometimes worked.
If I had to guess, for me (in 2 years)I figured Secureline was disconnecting 25% of the time.

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Secureline keeps self-disconnecting
« Reply #2 on: January 29, 2015, 10:22:54 AM »
Hi Nick,

Could you please send me your log file?  You can get that by going to Computer, C:, Program Data, Avast Software, Avast, Log.  The log file is named secureline.txt

This can help us understand the issue.  Also, could you provide me the IP address?

Thanks,

Davidek

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #3 on: February 04, 2015, 03:59:23 AM »
I purchased SecureLine VPN to be "secure".   But, obviously I am not secure.

I launch SecureLine, all appears OK.   Then, for no apparent reason, SecureLine disconnects.   So, there I am.  Naked, exposed to the world, when I thought I had both clothes and armor on.

This has happened twice in the last 15 minutes. 

I'm naked.   Where's my protection ?


Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Secureline keeps self-disconnecting
« Reply #4 on: February 12, 2015, 03:13:49 PM »
Hi Clark,

Sorry for the late reply.

If you look at my previous post in this thread you'll see instructions on how to get your log file.  Could you please send that to me?

There are certain things out of our control that could impact your connection.  A weak wifi connection, firewall rules/network rules might impact that.  Those are not common cases though but might be mitigating factors.

Look forward to receiving your log.

Many thanks,

Davidek

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #5 on: April 17, 2015, 05:21:32 PM »
David, I'd be happy to help with this as I'm experiencing similar behavior on both my iOS devices. Is there a log or other diagnostic information I can find/share?
They are:
iPad running v 8.3 (12F69)
iPhone 5S running v 8.3 (12F70)

The SecureLine software is version 3.1.1. Data compression is off. I usually connect to my home network, a wifi network with a DHCP assigned address that tends to be static except when/if the router is reset, maybe once a month or so.

The VPN is configured to use the optimal location - in my case, that tends to usually be Seattle, WA. I have tried manually changing it to a specific site, but it seems to exhibit the same behavior, which is random disconnect whether it's on/active or off/sleeping. Matter of fact, the VPN dropped while I was writing this post. Usually it prevents me from accessing the internet, sometimes it connects on its own. I have tried stopping other apps except SecureLine and then let it focus on reconnnecting, which usually works, but is obviously disruptive to whatever else I was doing at the time.

Hope this is helpful. I like the app, but these connection drops are making me consider de-installing it. Thanks!

Offline Bob4

  • Newbie
  • *
  • Posts: 7
Re: Secureline keeps self-disconnecting
« Reply #6 on: June 06, 2015, 01:47:33 PM »
I am having similar problems on a Nexus 7(2012) operating Android jelly bean.  Drops the line constantly and drags performance while connecting and disconnection.  Also wreaks havoc turning the display each time it engages.  Could you provide instructions on how to access the logs on that device?

Thanks!

Offline Bob4

  • Newbie
  • *
  • Posts: 7
Re: Secureline keeps self-disconnecting
« Reply #7 on: June 06, 2015, 02:36:03 PM »
A follow up question.  Selection "Optimal location" seems to send SecureLine on an endless chase to find a location, connecting and immediately dropping the connection.  When I attempt to select a specific city I get connection but it keeps dropping.  As I noted above, all the while, performance on the rest of the device is severely disrupted.  I'm writing this on my workstation because my tablet is almost useless when I attempt to use SecureLine.  Any assistance is appreciated. Thanks!

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #8 on: June 18, 2015, 06:54:02 PM »
Now, and for 5 of the last seven days, Secureline does not connect to London - it goes to Germany instead - as I am using to view geographically restricted websites this is worse than useless. I have always been very happy with Avast antivirus but I think their Secureline venture really lets them down. I am beginning to think that I have no option but to change my VPN supplier f I want to have a trouble free connection.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Secureline keeps self-disconnecting
« Reply #9 on: June 19, 2015, 05:46:09 PM »
Now, and for 5 of the last seven days, Secureline does not connect to London - it goes to Germany instead - as I am using to view geographically restricted websites this is worse than useless. I have always been very happy with Avast antivirus but I think their Secureline venture really lets them down. I am beginning to think that I have no option but to change my VPN supplier f I want to have a trouble free connection.
 

Did you send the logs Davidek requested in Post #2 back in January?

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #10 on: June 19, 2015, 08:44:04 PM »
Now, and for 5 of the last seven days, Secureline does not connect to London - it goes to Germany instead - as I am using to view geographically restricted websites this is worse than useless. I have always been very happy with Avast antivirus but I think their Secureline venture really lets them down. I am beginning to think that I have no option but to change my VPN supplier f I want to have a trouble free connection.

Hi,
See the thread - "Does not connect to required server" - you should be able to connect to London now...




REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #11 on: July 07, 2015, 02:22:33 AM »
My Secureline self-disconnects also.  I cannot find Log folder or secureline.txt in the location mentioned by previous Avast staffer.  I have Win 8.1, Avast free plus Secureline 2yr license.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Secureline keeps self-disconnecting
« Reply #12 on: July 07, 2015, 05:38:16 PM »
Hi AussieChick

Snip> "You can get that by going to Computer, C:, Program Data, Avast Software, Avast, Log.  The log file is named secureline.txt"

"Program Data" will be a 'Hidden Folder'.
You will have to change your setting in Folder Options under "View".
Make sure 'Hidden Folders' is check marked.

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #13 on: July 08, 2015, 08:16:40 AM »
"Program Data" will be a 'Hidden Folder'.

Hi schmidthouse,
Thanks for that. 
Found the file,
though my text file is called SecureLine.log rather than .txt

Log file says:

This error has occurred more than once:
Tue Jul 07 10:45:35 2015 --- OVPN: TLS Error: local/remote TLS keys are out of sync
Tue Jul 07 10:45:35 2015 --- Disconnect requested.
Tue Jul 07 10:45:35 2015 --- Disconnect request processed, shutdown event was set.
Tue Jul 07 10:45:35 2015 --- OVPN: SIGTERM received, sending exit notification to peer
Tue Jul 07 10:45:41 2015 --- ErrorUnknownConnectionError
Tue Jul 07 10:45:41 2015 --- StateDisconnecting

And this one (many times):
Mon Jul 06 12:47:49 2015 --- OVPN: Authenticate/Decrypt packet error: packet HMAC authentication failed

This one:
Mon Jun 01 18:17:56 2015 --- OVPN: Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #889433 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings

Tue Jul 07 10:45:41 2015 --- StateReady/StateDisconnected

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Secureline keeps self-disconnecting
« Reply #14 on: July 08, 2015, 05:28:07 PM »
I have PM'd someone who may be able to assist in deciphering the Secureline log and shed some light on this issue :)